Steam controller won't show up

As the title suggests I can’t pair my Steam controller with the graphical user interface it just won’t show up I tried using “bluetoothctl scan le” but that didn’t work neither please help me because i have no idea what I’m doing and I’m pretty stupid

Is your user part of the input group?

Run the following in the terminal:


It says
sys network power lp wheel autologin meca”
I am not sure if i am in the input group or not but i see my username there “meca” so i should be in it?

Then you can add yourself:

gpasswd -a meca input

Yooo thanks a lot!! god bless you

You are welcome.
Does this mean it works now?

In either case … I might suggest the AUR package:


It has a friendly configuration GUI, and should handle any extra dependencies and things.

Yes it works now and it recognizes my other devices as well that i didn’t knew existed in my room crazy
and the sc-controller aur package is amazing thank you so much again

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.