Startprobleme bei Manjaro

Guten Tag,
seit einiger Zeit nutze ich Manjaro und bin sehr zufrieden.Grundkenntnisse in Linux sind sehr gering.
Seit kurzem startet Manjaro nicht und ein roter Streifen erscheint am oberen Rand. Nachdem ich den PC vom Netz nehme und nochmals starte klappt es.

Hi @Trollo, and welcome!


Note:
I don’t speak German and used a translator. So I might still not understand correctly.


To see what the problem was during the previous boot, run the following:

LC_ALL=C journalctl --boot=-1 --priority=3

Explanation:

  • the LC_ALL prefix will cause all output from the command to be English so it makes it much easier for you to receive the assistance you require.
  • The -1 value for the --boot= argument is the amount of boots ago which errors you are checking. In this command it’s -1 because we’re looking for the previous boots errors. It can also be -2 or -3 or whatever’s required. Adjust to your needs.
  • The 3 value for the --priority= argument instructs journalctl to only provide the errors and warning messages from the logs and not the info or debug messages.

Please provide the output for the command here.


Tip:

When posting terminal output, copy the output and paste it here, wrapped in three (3) backticks, before AND after the pasted text. Like this:

pasted text

This will just cause it to be rendered like this:

Sed
sollicitudin dolor
eget nisl elit id
condimentum
arcu erat varius
cursus sem quis eros.

Instead of like this:

Sed sollicitudin dolor eget nisl elit id condimentum arcu erat varius cursus sem quis eros.

Thereby increasing legibility thus making it easier for those trying to provide assistance.

abgesehen von @Mirdarthos tip würde ich mal testen ob der rechner sich anders verhält wenn er bootet und wenn er hängenbleibt (fehlen plötzlich lüftergeräusche, pfeift das mainboard, werden anzeige-led’s nicht angeschaltet). roter bildschirm beim hochbooten ist häufig ein indikator das es einen hardwarefehler hat. häufig grafikkarte, netzteil und spannungsversorgung der cpu auf dem mainboard.
der klassiker sind auch schleifende kontaktprobleme. gerade bei grafikkarte und rambausteinen. in dem fall hat einfach ein pin nicht den richtigen federkontakt mehr und die kiste spinnt sporadisch. da hilft es häufig ganz schlicht und einfach die bauteile herauszunehmen und wieder einzustecken. hat schon häufig wunder geholfen und sowas ist bei den temperaturen in den letzten wochen durchaus möglich.

1 Like