Start Yakuake minimized

I’m running KDE. When I boot into the desktop, Yakuake starts dropped down onto the desktop. Is there a way to start it minimized? I’ve been poking around the options, but I can’t find an option for that. I know I’ve done it before, but that was a while ago.

I went to System Settings → Applications and I see the Command: says “yakuake”, but I’m not familiar enough with commands to modify it and I’d hate to break something.

Thank you in advance! I’m slowly learning more comfortable with thing, but I’ve got a ways to go yet.

steps to fix:

  1. open Yakuake
  2. click the little hamburger (three lines on top of each other) on the bottom right
  3. configure Yakuake
  4. Behavior
  5. Open window after program start (make sure its off)

feel free to check out the other settings too;)

1 Like

Odd. It was unchecked. Once I checked the box, it stopped dropping down on boot. I’d have thought it would work the other way, the way the option was worded.

Thank you.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.