Start M button disappear after update

hi all, two updates before I just lost the M icon for the start menu

now appears three dots and when I click on it shows me al windows in the desktop, same behabior when I push the “arch-key” (ex win-key)

I tried to re/install gnome-shell-extension-arc-menu but I got some compatibility issues
⇝ sudo pacman -S gnome-shell-extension-arc-menu
resolving dependencies…
warning: cannot resolve “gnome-shell<1:3.37.0”, a dependency of “gnome-shell-extension-arc-menu”
:: The following package cannot be upgraded due to unresolvable dependencies:

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency ‘gnome-shell<1:3.37.0’ required by gnome-shell-extension-arc-menu

the I check tweaks and I found all arc-config as before

so, anyone can help me ?

That’s the old package. Install gnome-shell-extension-arcmenu. You can change the menu icon in ArcMenu’s settings.

1 Like

well I installed and still no changes

may be I didn’t explain myself correctly

the “menu” that is in the top panel has gone, no menu/manjaro icon to display that menu

After installing, go to the extensions app and enable arcmenu. Extension name has changed, so gnome does not recognize it as enabled until you turn it back on.

1 Like

this one!


no need to reboot, it appeared right away

thanks both of you

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.