[Stable Update] 2023-08-11 - Kernels, Plasma, Nvidia, Firefox, Thunderbird, Pamac, Pipewire, Mesa

sudo should not be used with graphical applications.
polkit on the other hand is acceptable
(pkexec is somewhat comparable to the long deprecated gksudo)

A number of perl packages were removed from the repos but can be found in the AUR.
(as seen in the post from @rf2020 above)

The issue still exists even when not using akonadi+mariadb, that combination is just one use case that triggers the issue.

1 Like

hey, it worked for me… I changed my akonadi db to postgre and iowait is gone. thank you!

1 Like

Not sure it’s because of this update, but Android Emulator starts up with a blank screen, churning the CPU at 200%. Reinstalling didn’t help, I’ve seen complaints such as “Please update the emulator to one that supports the feature(s): Vulkan”.

I’ll keep trying but so far nothing seems to help.

Okay, I will take it back. It’s the android image that doesn’t work. Pixel_4_API_30 (Android R) doesn’t boot, while Pixel_4_API_33 (Android T) boots.

Something’s wrong with the Android image, unrelated to the Manjaro update.

4 posts were split to a new topic: Bluetooth headset showing multiple entries in KDE after update

manjaro-hello does not start anymore

After the update some flatpack apps (Notepad Next, Nomacs) fail to start. It happend after the previous update too. Reinstall helped then and probably will now too but it would be nice to know what causes the problem. Other flatpack apps work just fine.


[varikonniemi@varikonniemi-pc ~]$ manjaro-hello 
DEBUG:root:_DATA_DIR is /usr/share/application-utility
DEBUG:root:_PREF_FILE is /usr/share/application-utility/preferences.json
DEBUG:root:self.file is {'desktop': '', 'main': '/usr/share/application-utility/default.json'}
INFO:root:json to merge : /usr/share/application-utility/default.json
DEBUG:root:json : /tmp/manjaro-hello-preferences.json
** Message: 15:41:06.396: flatpak_plugin.vala:393: refreshing flathub appstream data
Error in Embled application: 'Database' object has no attribute 'enable_appstream'
Segmentation fault (core dumped)

Can you check the start of “Timeshift” ?
I am on Plasma and both apps don’t start.
Other GTK-apps are working.

FWIW I am also on Plasma and just tested: The Timeshift GUI started without a problem.

1 Like

Manjaro Hello doesn’t launch anymore

what are you all doing at Manjaro hello?


Just spun up a xfce & gnome vm (1,2) and can reproduce manjaro-hello crashing after this update on a clean xfce system with the same output as @varikonniemi

Gnome does not have this issue and KDE is reported to work by @Mirdarthos so just xfce as @jaroMAN reports.

I’m wondering the same.

1 Like

Well, new installs have this automatically started, there are some links to tools and documentation in it.

I tried manjaro-hello on my KDE installation and it crashed.

I wonder if it has something to do with the many updated/changed/removed perl and python modules that came with that update. I noticed Audiotube does not start either. Draws a window for half a second and dumpes core.
I am on xfce.

Sure … but for anything beyond ~first,second boot … there is no reason to have it at all … let alone starting automatically.
So many people reporting it broken has us suspecting it is not only brand new systems and so wondering ‘why are you all using it?’

Indeed, I do not have it installed anymore.