[Stable Update] 2023-04-11 - Kernels, Plasma 5.27.4, Phosh, Pipewire 0.3.68, KDE-git

Hello community,

Another stable branch update with some usual package updates for you.


get a whopping 82% off + 2 months free on your subscription with Surfshark VPN

Recent News:

  • Manjaro, like many other open-source projects, relies on the generosity of its community through donations and corporate sponsorships to support its growth and development. These donations are essential in covering the various expenses incurred in the operations of the project such as server costs, software development tools, infrastructure expenses, training, flying people to events or conferences and the salaries of key developers. With the help of these donations, Manjaro is able to secure the necessary financial stability that allows the project to continuously improve and remain active. If you love Manjaro, consider to donate!
  • As you might have seen some of our team were able to attend FOSDEM 2023 and the conference proved to be incredibly productive for us. See our blog post for more.
Previous News
Finding information easier about Manjaro

Finding information easier about Manjaro always has been a topic that needed to be solved. With our new search we have put all Manjaro data accessible in one place and divided by sections so it makes it easier to digest: New Manjaro search engine is available | Blog


Notable Package Updates:

  • Most of our Kernels got updated
  • KDE Plasma 5.27.4
  • Phosh got updated to 0.26.0
  • PipeWire 0.3.68
  • Usual KDE-git, Python and Haskell updates
  • Arch did their Spring-Cleaning. Hence some packages moved to the AUR

Additional Info

Info about AUR packages

:warning: AUR (Arch User Repository) packages are neither supported by Arch nor Manjaro. Posts about them in Announcement topics are off-topic and will be flagged, moved or removed without warning.

Get our latest daily developer images now from Github: Plasma, GNOME, XFCE. You can get the latest stable releases of Manjaro from CDN77.

Our current supported kernels

  • linux419 4.19.280
  • linux54 5.4.240
  • linux510 5.10.177
  • linux515 5.15.106
  • linux61 6.1.23
  • linux62 6.2.10
  • linux63 6.3-rc5
  • linux515-rt 5.15.94_rt59
  • linux60-rt 6.0.5_rt14

Package Changes (Sat Apr 8 06:22:12 CEST 2023)

  • stable community x86_64: 1261 new and 1283 removed package(s)
  • stable core x86_64: 23 new and 23 removed package(s)
  • stable extra x86_64: 314 new and 314 removed package(s)
  • stable kde-unstable x86_64: 38 new and 38 removed package(s)
  • stable multilib x86_64: 18 new and 19 removed package(s)

A detailed list of all package changes can be found here

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Stable Updates Announcements RSS feed

Please RTFT (Read This Fine Thread) first before reporting the same issues over and over again!

:arrow_right: 2023-04-11

xf86-input-libinput 1.3.0 DPI and mouse acceleration issue on KDE Plasma X11

A bug report was opened on 468217 – xf86-input-libinput 1.3.0 DPI and mouse acceleration issue on KDE Plasma X11 and a temporary fis is also mentioned on Mouse acceleration - ArchWiki

Widgets on Plasma desktop are lost after update


GRUB, LUKS and full disk encryption: 'no such cryptodisk found'

Following grub’s update, new configuration may be needed to be manually applied:

  • Based on the manual, unlike filesystem UUIDs, UUIDs for encrypted devices must be specified without dash separators. So check /boot/grub/grub.cfg for entries like cryptomount -u 3722dfb2-3b32-414b-bd59-4329fa92b6a9 and try to remove the dash separators. You have to redo that whenever you update a kernel or call update-grub on your own. You can read more about it here
  • A message “no such cryptodisk found” may appear on the following reboot, but should not prevent you from continuing by typing any key. This happens if you forgot to remove the dashes in /boot/grub/grub.cfg after update-grub got called.

We may add a alpm-hook to grub package to do that monkey job for you automatically. As an alternative you may reinstall grub, as the newer version can handle both cases, including the dashes.

For more details:

Info about recent NVIDIA packaging changes

[Testing Update] 2023-03-25 - Kernels, Firefox, Deepin, GNOME, NVIDIA, Wine - #42 by philm

Possible kernel fs block code regression in 6.2.3 umounting usb drives

With kernel 6.2.3 when you simply plug in a usb external drive, mount it and umount it, then the journal has a kernel Oops. A bug report, that includes the journal output was submitted at. 217174 – Plugging in usb external drive, mount and umount causes kernel Oops Discussion can be found here: Re: Possible kernel fs block code regression in 6.2.3 umounting usb drives — Linux Stable Kernel Updates

kernel 5.15.99+ Black/empty screen during boot with i915 Intel gfx. No ways to do anything

Seems there is a regression introduced with 5.15.99 kernel update: [i915]drm:add_taint_for_CI [i915]] CI tainted:0x9 by intel_gt_init+0xae/0x2d0 [i915] (#8284) · Issues · drm / intel · GitLab. My thoughts here: [Testing Update] 2023-03-11 - Kernels, Mesa 22.3.7, Phosh, LibreOffice 7.4.6 - #31 by philm

NVIDIA 530.41.03-1 high refresh rate problems

FS#77975 - [nvidia] 530.41.03-1 high refresh rate problems


Switch to the base-devel meta package requires manual intervention

2023-02-12 - Robin Candau

On February 2nd, the base-devel package group has been replaced by a meta package of the same name.
If you installed the base-devel package group prior to this date, explicitly re-install it to get the new base-devel package installed on the system:

pacman -Syu base-devel

Arch Linux - News: Switch to the base-devel meta package requires manual intervention


vlc player crashes while playing videos

A solution, regarding to rob215x, is:
VLC would crash immediately when trying to play any video. I opened VLC directly, and changed Preferences > Video > Output from “Automatic” to “VDPAU” and it works now. I found that solution on another thread but I still don’t understand the problem and why VDPAU works.


PHP 8.2 update and introduction of legacy branch

2023-01-13 - Pierre Schmitz

The php packages have been updated to the latest version 8.2. In addition to this, a new set of php-legacy packages have been introduced. These will follow the oldest but still actively supported PHP branch. This enables users to install the latest version but also introduces the option to use third party applications that might rely on an older version. Both branches will be kept up to date following our rolling release model. php and php-legacy can be installed at the same time as the latter uses a -legacy suffix for its binaries and configuration files.

In addition to this, the php7 packages have been removed as they reached end of life. The imap extension will no longer be provided as it relies on the c-client library which has been abandoned for many years.

Arch Linux - News: PHP 8.2 update and introduction of legacy branch


pacman-mirrors was temporarily renamed to manjaro-mirrors (changed has been reverted)

This was done to avoid confusion with an AUR / WSL package with the same name and avoid possible breakage. It should be a seamless transition.

Rename project (#183) · Issues · Applications / pacman-mirrors · GitLab

dbus-x11 demoted to AUR

dbus-x11 was installed out of the box on some flavors of Manjaro as of a year ago, but is no longer needed. If you have it installed, please replace it with dbus using the following:

sudo pacman -Syu dbus
XFCE becomes unusable if libxfce4ui-nocsd is still installed

So far XFCE Classic project hasn’t updated yet to 4.18 series. We pushed 4.17.0 version of the package, but don’t know if that helps in that situation. It is recommended to install the regular libxfce4ui package to avoid issues and comment on this issue: libxfce4ui 4.18.0 released · Issue #15 · Xfce-Classic/libxfce4ui-nocsd · GitHub


Mouse works as acceleration: “adaptive” even if it has “flat” setting on.


Scrolling with trackpoint has acceleration applied now it seems, feels weird, while movement acceleration feels unchanged. Is this an intentional change? Is there a way to control it?

After this update, I’m getting the following error when checking for updates with the AUR flag:

pamac checkupdates -a 
zsh: segmentation fault (core dumped)  pamac checkupdates -a

Running without the -a works just fine. Any ideas how this can be fixed?

1 Like

Did you reboot your system after an update?
Works fine on my end (pamac checkupdates -a does not return a segmentation fault in bash or zsh).

1 Like

Same here, mouse is super-sensitive.

This makes system unusable for me. As a graphic designer It’s not possible for me to work with adaptive pointer.
Is there any fix to this?

@slepy8 Hi there. What DE are you using? It might help someone to assist you. Hopefully you can find a fix, rather than have to change your OS.

It’s Plasma.
I rolled back one day and everything’s fine now. Hopefully someone fixes it in the next update.


I changed pointer speed in Mouse Settings, it helps, but cursor movement is still not the same as before update.

Yeah, same weird problem here…

I can no longer print for some reason. In Gnome the wifi printer shows up as normal, but any doc I try to print sits there saying ‘processing’ (in settings > printer)
I tried removing the printer & adding it again, but now ‘failed to add new printer’

EDIT: after several reboots I was able to re-add the printer & can print again. So I guess this isn’t the update, just my regular poltergeist.


I am using KDE with kernel 6.1 and the update went through fine so far.

But after the update I always have to re-enter my passwords.
For example I have 6 email addresses that I download with Evolution. After a reboot the passwords are lost again and I have to re-enter them.

I have identified kwallet-pam as the culprit.
If I downgrade kwallet-pam everything is ok again.

Alternative to a downgrade I can deactivate autologin and the passwords are not lost.

x11 is still not working. Any qt/plasma application crashes.
Resetting plasma config to default didn’t help.
I receive the following error message:

segmentation fault (core dumped)

And the meta key no longer opens the Application dashboard. Instead, it opens the application menu.

Confirm. pamac checkupdates --aur produce segmentation fault on my system too.

My system

OS: Manjaro 22.1.0 Talos
Kernel: x86_64 Linux 6.2.10-1-MANJARO
Shell: bash
DE: KDE 5.104.0 / Plasma 5.27.4
WM: KWin
CPU: AMD FX-8350 Eight-Core @ 8x 4GHz
GPU: NVIDIA GeForce GTX 1060 6GB

@slepy8 @toxpal @the-eduardo - Please check this and see the last comment 468217 – xf86-input-libinput 1.3.0 DPI and mouse acceleration issue on KDE Plasma X11


@Nebel and @Sjiep: can you both issue a pamac list -m and either post the output here or if sensitive send a PM or email to me? Thx.

1 Like

This is new since the update
Theme parsing error: gtk.css:1649:16: '-gtk-icon-size' is not a valid property name

I’m using Manjaro KDE on a laptop with 4k display and scaling 225% on X11. Everything was working fine before the update, after the update Intellij Idea 2022.1.2 scaling is no working, everything is tiny. The rest of the applications work fine. Any idea how to fix this?