[Stable Update] 2023-01-24 - Kernels, Plasma, Frameworks, Gear, Libreoffice, Mesa, Nvidia, Deepin

If it works for you it’s ok, but THAT’S NOT A SOLUTION, AUR is not supported by Manjaro, as stated here. They need to fix this so we can use the official repos with no more issues.

yes. but if you need obs, like me, then it could be a fix for until they fixed it officially

Let’s hope you don’t have any other problem in your OS before a fix arrives and you get a “oh but you are using an AUR package, that’s not supported, we won’t help you” when you try to look for help in this forum. :crossed_fingers:

1 Like

I had the problem with crashing VLC, too. I’m running Plasma with X11 on an Nvidia card. Here’s the message from the vlc.log:

gl: Initialized libplacebo v5.229.0 (API v229)
glconv_vaapi_x11 error: vaInitialize: unknown libva error

I found a thread in the Archlinux BBS regarding this topic:

They suggested downgrading libva from version 2.17.0 to 2.16.0. That solved the issue for me. :slightly_smiling_face:


that might be something to do with Libva 2.17.0 update

Kernel 6.1.7 appears to be still broken for users of Mediatek wifi (mt76). Stay with 6.0 (eol) or 5.15 if you have mediatek wifi and you experience full system freeze.

This is strange, because the patch appears to be accepted in arch kernel 6.1.7.arch1-1.

I discovered warning messages in /var/log/pacman.log
How do I fix these? (terminal commands please)

warning: directory permissions differ on /var/log/swtpm/libvirt/qemu/

Hmm, forgot that was there.

I just added an environment variable. See Hardware video acceleration - ArchWiki


AMDVLK now instantly crashing upon trying to launch anything, was working ok on the previous version…

1 Like

Why are you using AMDVLK instead of the built-in AMDGPU kernel driver? Please create a new #support:graphic-cards topic for troubleshooting and further discussion.

1 Like

It doesn’t mean that we have added that patch to our kernel: Packages / Core / linux61 · GitLab


sudo pacman -S gmic

The Manjaro search engine looks like it could be useful, but there’s an important bit of information missing - how to find it. Is it a website (if so, what’s the URL?) or a package (what package?)
I’ve done a web search and searched through the packages list and can’t find anything obvious.

Digikam crashes trying to do face recognition even on one photo, seems to be an OpenCV issue


Can confirm Krita can’t launch GMIC plugins even when krita-plugin-gmic is installed, maybe because the fork is 3.1.6 still and not updated to work with latest version.

GMIC Works fine on GIMP with gimp-plugin-gmic.

podman networking is broken due to oci-plugins update, error message:

"Failed to load cached network config: network <network name> not found in CNI cache, falling back to loading network molecule-nats from disk"
Error: plugin type="tuning" failed (add): cni plugin tuning failed: open /etc/cni/tuning/allowlist.conf: permission denied

pacman log:

[2023-01-24T20:24:35+0300] [ALPM] warning: directory permissions differ on /etc/cni/
filesystem: 700  package: 755
[2023-01-24T20:24:35+0300] [ALPM] warning: directory permissions differ on /etc/cni/net.d/
filesystem: 700  package: 755
[2023-01-24T20:24:36+0300] [ALPM] upgraded cni-plugins (1.1.1-2 -> 1.2.0-2)


sudo chmod 755 /etc/cni
sudo chmod 755 /etc/cni/net.d

It’s a search bar on manjaro.org page.

Thanks for the confirmation, that is what I supposed, but I was (incorrectly) expecting the manjaro kernels to be somehow tracking the arch kernels more closely.

Is there a chance that a linux61 6.1.7-2 is released with the patch before the next big update? Or alternatively that as soon as Greg KH releases a 6.1.x (probably 6.1.8 now that the patch is accepted in mainline) a linux61 is released out of line wrt the next big update? It is a pity that 6.1 cannot be used on those systems with mediatek wifi and it is also somehow a risk for the unaware to install linux61, given that the freeze may result in a filesystem corruption or in some data loss.

Otherwise, it is true that the arch kernel works just fine in Manjaro so those wishing to use 6.1 can temporarily use that.

Ah! Thanks.

I think my swappiness got reset from 10 to 60 during the update. Is it possible the update affects config files?

My Swap is still at 10, Check with:

sudo sysctl vm.swappiness