[Stable Update] 2022-10-05 - Kernels, Systemd, AMDVLK, Deepin, Pamac, QEMU, Thunderbird, Firefox, 0 A.D., Gradience, Linux Firmware, WINE, GNOME, Pipewire

Cheers for another great update. Everything seems to be working perfectly for me. A shame this didn’t catch Kernel 6.0, just released a few days ago so there wouldn’t have been enough time to test it, hopefully next release!

Take it easy: kernel 6.0, which is equivalent to 5.20 according the guy who writes it, is still in testing in Arch.

5.19 is still good!


We don’t use Arch’s kernel.

linux60 is currently available in the Manjaro unstable branch.


The note of EOL support for linux518 and manjaro-settings-manager saying linux515 is recommended seems a bit odd.

No, it isn’t. 5.15 is an LTS (Long -Term Support) release.


Both pacman and pamac gave me this error:

could not satisfy dependencies:

  • unable to satisfy dependency ‘libcap=2.66’ required by lib32-libcap
  • unable to satisfy dependency ‘expat=2.4.9’ required by lib32-expat

You’re in a partial upgrade state. You may have out of date mirrors, see Pacman-mirrors - Manjaro

So 5.15 is just another step along the ladder of version numbers, numbering didn’t switch to 6.x when it got set aside for LTS, it just continued and from what I’ve heard 6.0 is just another step along the ladder, Linus just wanted a next major revision.

Not sure I’ll ever get used to kernel version numbers. :confused:

In any case, I was able to put my computer to sleep and wake it again, so it seems this month’s stable release is working better than last month’s, at least for my system (so far).

My mistake.

Still, kernel 6 is not all that exciting, I don’t think. But what do I know.

1 Like

Hey everyone, after updating timeshift can’t save backup. Approximately 30% does and closes. A copy of exactly RSYNS. Kernel 5.19, BTRFS

1 Like

I got a black screen after updating and booting to the latest stable.
After searching the web it seems like a lot of people with nvidia 30x0 series cards and using HDMI have the same issues with driver 515.76, display port users seems to be unaffected. Downgrading the drivers seems to solve the issue. A known workaround that worked for me is to disconnect the HDMI cable, boot the OS up to the login prompt, and then connect the cable again… hilarious =)

1 Like

OBS 28 crashes Gnome on Wayland, tried 2 PCs.

I run X11 in Plasma, it doesn’t run in Wayland at all. I also tested the window capture, it does not capture the window until you refresh it, for example, by launching a new tab
Here is a short video

Conflict between manjaro-pulse and pipewire-jack. Had to remove manjaro-pulse as it was not needed by anything.

sudo pacman -R manjaro-pulse

Similar or same problem as Angel2035. Before update did a Timeshift backup (manually) for a most recent backup. After the update read angel2035’s post. Told Timeshift to make another manual backup, it started and then quit without writing anything to the backup drive. I see where I ran the backup in the Timeshift gui.log but no errors there and no backup. log. I back up every day automatically and have both a gui.log and backup.log for each successful backup. Kernel 5.15.71-1 Stable Manjo KDE Plasma desktop. EXT4 FS.

Since my original post I have been examining the gui.log for the pre update backup and the post update backup attempt which was unsuccessful. Rather than taking up space here could the mods please open a new thread for this Timeshift problem and I will share the gui.log diffs and hopefully find out how to rectify for myself, Angel2035 and any other user that experiences this…thanks…


for me, error with locale-info package

(260/260) checking for file conflicts                                                         [######################################################] 100%
error: failed to commit transaction (conflicting files)
glibc: /usr/share/i18n/SUPPORTED exists in filesystem (owned by locale-info)
Errors occurred, no packages were upgraded.

ok with pacman -Syu --overwrite "/usr/share/i18n/" or best remove this package
old manjaro package removed in repos

My fellow KDE denizens. How did this one fare? :pleading_face:


All good here with Wayland on a Ryzen APU.


Probably a glib issue, cli seems to work.

Hi wntr
Thanks very much, currently parsing the diffs in the gui logs. Will try CLI. Many thanks.