[Stable Update] 2022-08-16 - Glibc with EAC fix, Nextcloud, KDE-git, Cinnamon, Haskell, Python

Yeah i can sign that. In the Settings the Menu “Anwendungen/Applications” is empty


Choose a provider for lv2-host:
1:  ardour    6.9-5     community
2:  carla     2.5.0-1   community
3:  ecasound  2.9.3-7   community
4:  element   0.46.6-1  community
5:  guitarix  0.44.1-2  community
6:  jalv      1.6.6-2   community
7:  muse      4.1.0-1   community
8:  qtractor  0.9.27-2  community
9:  reaper    6.65-1    community

Enter a number (default=1): 

Why does it want to install lv2-host and apps I never used before?

EDIT: nvm, I had mda.lv2 orphan dependency installed which started to require these.


At my side, it turns out mda.lv2 is an optional dependency for easyeffects’ bass loudness plugin.

Quite tough to indirectly require a complete music studio application (ardour, qtractor, reaper) or complete music framework (muse) for just a plugin.

Well, then no bass loudness effect for me till EasyEffects has a complete standalone plugin.


suil 0.10.16-1 causes Ardour to not be able to load lv2 gtk2 plugin UIs. This was said to be fixed in suil 0.10.16-2, but seems you could only open a plugin’s UI once and then a crash on subsequent attempts. A quick solution for now is to downgrade to suil-0.10.12-2.

sudo pacman -U https://archive.archlinux.org/packages/s/suil/suil-0.10.12-2-x86_64.pkg.tar.zst

Hello, Manjaro Users and Staffs

May I ask for help about Samba. My Samba service is broken since (2022-08-13) even I full upgrade to (2022-08-16) it’s still broken.

My question is anyone facing same problem with Samba? (Service running but can’t connect to service) This used to work before (2022-08-13)

This is my thread and other users facing same problem as me…

Can someone confirm that Samba issues are still present and not being fixed in this version?

//Edit, the root problem is AppArmor. dirty solution is sudo systemctl disable apparmor and reboot

Thank you
Apidech T.

core/linux519    5.19.1-2    5.19.1-3    48.20 MiB    179.93 MiB

35% increase in size. What happened to the kernel?

Module compression was changed from xz to zstd.

1 Like

First machine still not notifying of updates. Checked mirrors, even updated mirror lists. No notice of upgraded packages.

Second machine did get notice of upgrades.

Thank you so much! I wasn’t aware this was a problem until you pointed it out. As an alternative, I downgraded the package by installing it from my pacman cache:
sudo pacman -U /var/cache/pacman/pkg/suil-0.10.12-2-x86_64.pkg.tar.zst

I have the same problem :frowning: tried to update several Manjaro computers and getting this issue

“An error occurred while trying to share the directory. The share has not been created”
Samba internal report:
net usershare add: cannot convert name “Everyone” to a SID. The transport connection is now disconnected."

Tested to update with a clean install and it’s working, but i don’t want to reinstall all the computers.
Only option is to revert it with Timeshift

1 Like

pamac quit due to corrupt sway database (Jonas Strassel signature). Updating with pacman -Syyu worked instead.


Do this → Can't connect to samba after update; Service is running (2022-08-13 -> 2022-08-16) - #29 by TheInvisible

1 Like

Until now I had no problem, everythig works fine.

10 posts were split to a new topic: Stable channel update frequency

Hi all,
I had an issue with my lightdm upgrade:

  • I am on Manjaro stable : XFCE flavor. which comes with lightdm, by default.
  • I configured it to work with my fingerprint (it worked before the upgrade, it now works again after the upgrade + workaround)
  • I launch the pamac upgrade, and let the computer do its thing for a while.
  • I come back and try to log back into my session: but I faced a “Failed authenticate” error. (or something).
  • I couldn’t get my fingerprint recognised. I couldn’t enter my password: which happens when fingerprint doesn’t work, usually.

my dirty workaround:

  1. Open a new TTY (Ctrl + Alt + F2) and log into your session with the password. (because it works !)
  2. run: systemctl restart lightdm

This will reset your session:

  • All your unsaved work will be lost.
  • Unable to see the output of the previous pamac upgrade (warning or errors)
  • but the fingerprint is now working back again :tada:

Happy to take any advice on this: what should I have done? ways to save the work ? ways to authenticate ? Ability to get the pamac upgrade outputs ?

Thanks all.

Thank you! That led me to the problem. The issue was not “using a share path outside a home directory”
because i’ve tried to make a share inside my home directory and got the same issue. So I uninstalled apparmor and snapd and all its dependencies. Don’t need Snap packages anyway. Now it’s working to make a network share thru Dolphin again.

Replying to myself (bad form).

Was not getting update notices.

I had to pamac update --force-refresh to get the database to sync. The lck file didnt exist, so there was another issue. Now I will wait and see if I get update notifications.

1 Like

I got a similar probleme once ago…
Probleme was, even after updating the mirrorlist in pamac, i got no update notification.
Reason was, that the first server in the mirrorlist was outdated.
After i edited the etc/pacman.d/mirrorlist and removed the server from the list, the updates were shown.

A post was split to a new topic: Corrupted packages/invalid keyrings during update