[Stable Update] 2021-08-09 - Kernels, Xorg-Server, Systemd, Virtualbox, Mesa, Plasma, Pipewire

I just double checked: the last update of mhwd-db (0.6.5-15) is installed, but /etc/udev/rules.d/90-mhwd-prime-powermanagement.rules hasn’t been updated (I had fixed it myself, but also added a comment just to check if the file got overwritten in an update, but the comment is still there). I also checked the relative MHWDCONFIGfile of my setup (hybrid-intel-nvidia-prime) and indeed the fix is present in there (but only partially because only the audio over hdmi has been fixed, but also the USB xHCI Host Controller and the USB Type-C UCSI devices work correctly with a kernel >= 5.5, as said here)

1 Like

So, do you have a .pacnew/pacsave file in that location?

Nope unfortunately

Yes I missed that. It works now after I changed from “headphone” to “line out”.

getting this warning doing this update:

==> WARNING: Possibly missing firmware for module: xhci_pci

any reasons why the patch get removed?
And its still present on the RC Kernel: 0104-revert-xhci-Add-support-for-Renesas-controller-with-memory.patch · master · Packages / Core / linux514 · GitLab


I noticed the same and reported on this thread:

Although I’m aware there is a workaround available, I’d rather not install firmware from the AUR.

1 Like

can/should libopenaptx be removed?

Breeze is KDE, Breath2 is Manjaro custom theme, I think.



Maybe GNOME sent a spy to infiltrate Manjaro and give users a nudge into switching DEs…

We’ve got ourselves a Hollywood thriller movie script on our hands. :popcorn:


A good plus for this update: I am seeing ~25% reduction in CPU/GPU usage for hardware video decoding (VAAPI).


hi, War Thunder now crashes of couple of seconds after start-up : screen freezes up and is then filled with weird colored pixels. When game finally crash, we get back to desktop and all works normally.

System:    Host: antares Kernel: 5.10.56-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.22.4 Distro: Manjaro Linux 
Machine:   Type: Desktop System: ASUS product: N/A v: N/A serial: <superuser required> 
           Mobo: ASUSTeK model: TUF GAMING Z490-PLUS v: Rev 1.xx serial: <superuser required> UEFI: American Megatrends 
           v: 1208 date: 07/21/2020 
CPU:       Info: 8-Core model: Intel Core i7-10700F bits: 64 type: MT MCP cache: L2: 16 MiB 
           Speed: 800 MHz min/max: 800/4800 MHz Core speeds (MHz): 1: 800 2: 800 3: 801 4: 800 5: 800 6: 800 7: 800 8: 800 
           9: 800 10: 800 11: 800 12: 800 13: 800 14: 800 15: 800 16: 800 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Navi 14 [Radeon RX 5500/5500M / Pro 5500M] driver: amdgpu v: kernel 
           Display: x11 server: X.Org 1.20.13 driver: loaded: amdgpu,ati unloaded: modesetting,radeon 
           resolution: 3840x2160~60Hz 
           OpenGL: renderer: Radeon RX 5500 XT (NAVI14 DRM 3.40.0 5.10.56-1-MANJARO LLVM 12.0.1) v: 4.6 Mesa 21.1.6 
Audio:     Device-1: Intel Comet Lake PCH cAVS driver: snd_hda_intel 
           Device-2: Advanced Micro Devices [AMD/ATI] Navi 10 HDMI Audio driver: snd_hda_intel 
           Sound Server-1: ALSA v: k5.10.56-1-MANJARO running: yes 
           Sound Server-2: PulseAudio v: 15.0 running: yes 
           Sound Server-3: PipeWire v: 0.3.33 running: yes 
Info:      Processes: 362 Uptime: 6h 34m Memory: 31.25 GiB used: 3.09 GiB (9.9%) Shell: Bash inxi: 3.3.06 

Not really an issue, but a behaviour change that I don’t like: The system volume is now controlled by my Bluetooth headphones. I have my own volume setup (custom keys run custom scripts), completely separate from anything the system does, so I didn’t want that. If anyone else wants to restore the old behaviour, here’s the “solution”:

Edit /etc/pulse/default.pa and append “ avrcp_absolute_volume=false” to the line that says “load-module module-bluetooth-discover” (66 in my case), then restart PulseAudio with for example a reboot or “systemctl --user restart pulseaudio.service” and also close and reopen all programs that play audio.


bluetoothd[814]: src/service.c:btd_service_connect() a2dp-sink profile connect failed for 84:17:15:11:3E:27: Protocol not available

:sleepy: Help

Solution : deinstall pulseaudio-modules-bt
install: pulseaudio-bluetooth 15.0-1

1 Like

Unfortunately, GNOME is what is holding back the next ISO release.

I’ll stick with KDE, LXQt, and Openbox versions of Manjaro :stuck_out_tongue:

1 Like

Another minor issue I’ve noticed is that the system icons like time, networks, volume have become dimmer than before the update (faded out). Hope it gets fixed in the next update!

Kernel: 5.10.56-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
Desktop: KDE Plasma 5.22.4 Distro: Manjaro Linux base: Arch Linux

1 Like

It’s under New Issues.

KDE Plasma theme uses low contrast colors, harder to read


  • You normally use a dark Plasma theme and notice that text on your Plasma menus, widgets, and tray are more difficult to read due to a lower contrast (light grey on dark grey).
  • This is due to the newly applied Breath2 2021 Dark Plasma theme.
  • breath2-2021-dark


  • Switch back to your previously used Breath2 Dark or Breath Dark theme to bring back higher-contrast text.
  • System SettingsAppearancePlasma Style
  • breath2-original-dark

Thank you so much man, thank you so very much… My speaker for some reason whenever connected with absolute volume maxes out at 25 while it goes max upto 40 so I have to disable it on Android and now on Linux too I guess

Seems that the Pulseaudio 15 killed my Bluetooth Headset : with the new HFP / HSP dissociation, the HSP one wasn’t available, and no audio was played this way. This trick solved the problem : in /etc/pulse/default.pa, add “enable_native_hfp_hf=false” after “load-module module-bluetooth-discover”, then you’re good with pulseaudio -k. Now only A2DP and HSP are available. See there for source, seems that there’s maybe a Kernel fix in the oven : bluetooth issue after upgrading to pulseaudio-15.0 (#1247) · Issues · PulseAudio / pulseaudio · GitLab


I caught a problem with sound in telegram (2.9.0-4) during calls. When companion says creacks are heard like the microphone is overloaded. It is like that with many contacts and isn’t a hardware problem. At the same time voice messages sound good.

Thats a known problem of telegram 2.9 and hopefully will be fixed for the new release