[Stable Update] 2021-07-23 - Kernels, Nvidia, Mesa, Wine, Firefox, Thunderbird, Virtualbox

Same here in Manjaro XFCE. A temporary workaround it to launch it with

QT_QPA_PLATFORMTHEME=fusion telegram-desktop

But this updates includes just that version (2.8.11-2), isn’t it? Also in the Arch bug track one comment says that it persists in 2.8.11-2.

I don’t know if you have more information on the issue, but it seems to me that it is not fixed for everybody in this version?

PS: Mine works fine.

Edit: I can confirm from a friend that the problem persists with 2.8.11-2. (XFCE)

For KDE users who wish to re-apply their preferred login splash screen:

  • Backup / remove the old ksplashrc file:
  • mv ~/.config/ksplashrc ~/.config/ksplashrc.bak
  • Go to System Settings
  • Type in Splash
  • Click on Splash Screen
  • Select and Apply your desired splash screen

Mostly working but I did have a Bluetooth issue. I could not pair with any of my Bluetooth devices after the upgarde. Deleting the paired devices and pairing again seems to have worked. No idea what that was about.

1 Like

good morning everyone…thanks for the information…glad it works on kde(years ago my desktop)but i am on xfce…
it doesn’t matter…it works with the version downloaded from telegram website(2.8.10)
Greetings and a hug

Bildschirmfoto vom 2021-07-23 20-04-10

1 Like

Sorry, I don’t understand. That’s my point precisely. This update includes already the updated package, but some people still have problems.

The update initially came with 2.8.11-2, which is buggy.
It was later updated to 2.8.11-2.0, which does not anymore have the bug (I can confirm it).

The patched version has not reached all the mirrors yet.


Ahhh, ok. Now I understand. Thanks! It didn’t occur to me that 2.8.11-2 and 2.8.11-2.0 were different

1 Like

Not an issue but after pacman -Syu , it is showing warning:
warning: inxi: local ( is newer than community (

10 posts were split to a new topic: How to manage a Rolling release from a user perspective

Oh boy! I checked for the Telegram update and installed it and now it doesn’t work! :smiley:

(telegram-desktop:31020): Telegram-WARNING **: 21:24:03.337: Application was built without embedded fonts, this may lead to font issues.
ALSOFT] (EE) Failed to set real-time priority for thread: Operation not permitted (1)
error: : cannot open
error: : cannot open
error: : cannot open
qt.svg: Error while inflating gzip file: SVG format check failed
qt.svg: Error while inflating gzip file: SVG format check failed
qt.svg: Error while inflating gzip file: SVG format check failed
/usr/include/c++/11.1.0/bits/stl_vector.h:1045: std::vector<_Tp, _Alloc>::reference std::vector<_Tp, _Alloc>::operator[](std::vector<_Tp, _Alloc>::size_type) [with _Tp = int; _Alloc = std::allocator<int>; std::vector<_Tp, _Alloc>::reference = int&; std::vector<_Tp, _Alloc>::size_type = long unsigned int]: Assertion '__n < this->size()' failed.
fish: Job 1, 'LANG=C telegram-desktop' terminated by signal SIGABRT (Abort)

Just to be clear, version 2.8.11-2 worked fine but 2.8.11-2.0 doesn’t. Downgrading for now.

Xfce, Kernel 4.14.
Both Telegram 2.8.11-2 and 2.8.11-2.0 works fine here.

1 Like

Yes, that works for me. Manjaro Gmome here.

My system boots to a blank screen. I can use ctrl-alt-F2 to switch TTY and then login and run startx. X starts and everything is fine. Gnome/Wayland

Also, my mouse buttons for forward / back are suddenly swapped.

[     4.220] (EE) systemd-logind: failed to take device /dev/dri/card0: Device or resource busy
[     4.220] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
[     4.227] (EE) Failed to load module "fbdev" (module does not exist, 0)
[     4.228] (EE) Failed to load module "vesa" (module does not exist, 0)
[     4.231] (EE) Screen 0 deleted because of no matching config section.
[     4.343] (EE) modeset(0): glamor initialization failed
[     4.346] (EE) modeset(0): drmSetMaster failed: Permission denied

Edit: Both issues went away by themselves, no idea what happened. (Yes, I already rebooted several times before I wrote this initially.)

1 Like

Usando Telegram(version portable 2.8.10 descargada de la pagina oficial de Telegram, no uso la del repositorio de manjaro) en XFCE sin problemas.

Using Telegram (portable version 2.8.10 downloaded from the official Telegram website, I don’t use the one from the manjaro repository) in XFCE without problems.

WebGL no longer works on Firefox. The WebGL aquarium demo gives the following error:

It does not appear your computer supports WebGL.
Click here for more information.

Status: WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

In Firefox about:config, webgl.disabled was set to false. WebGL still runs normally on Chrome.

The following workaround to re-enable WebGL on Firefox is successful
Setting webgl.force-enabled to true in Firefox about:config


A post was split to a new topic: How to manage AMD GPU drivers on a rolling release?

Update went smooth for me. Thank you Manjaro Team!

Hello, has the hard freezes due to the linux firmware for Amd CPU’s been fixed? I have downgraded to the march linux-firmware to fix this freeze where the only option is to force shut down the system.