[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

WOOO! This update fixed the non-working monitors on DisplayPort \o/

Also, parallel pacman is so neat with 1Gb/s.

Is there any way to import the presets from PulseEffects to EasyEffects?
Copying the presets from ~/.config/PulseEffects/output to ~/.config/easyeffects/output had not the expected effect.

Many thanks in advance for your suggestions.

OK, I found that I had pamac* as a held package for some reason. That messed up the upgrade. I got it sorted out now.

I also didn’t notice that gnome-shell 40.3 was installed. With a partially working dash-to-dock as well. Good only on desktop 1. I turned it off until it’s fixed.

Edit: The glitch I noticed seems to have resolved after a restart. So it’s back on.

Again after the Update my GUI did not show. I had to delete 2 Files in console (CTRL ALT F2). Then the next boot works again.
I did solve my problem. But i do think this is an Error “upstream” introduced by 2 configfiles with an Section “ServerLayout”. I think this will break every multiseat-setup using loginctl (like suggested in arch-wiki)
How do i inform the author of the files of the unwanted consequences of his work ?

Great update, been waiting for GNOME 40 for a while!

Then only issue, on my side, is that dash-to-dock extension is not compatible with GNOME 40. But can’t really blame manjaro for that :stuck_out_tongue:

Check this message and its reply [Testing Update] 2021-07-11 - Cinnamon, Linux513, Gnome 40.3, KDE-Git - #12 by chainofflowers

1 Like

Nice update!
dash-to-dock extension issues, so i will wait for a while, laptop is updated, turned it to gnome layout to avoid the issue, main machine still waiting.

I got a black screen on reboot. There was no target for video-nvidia on kernel linux511. I changed to linux513 and was able to install the drivers and boot my system.

Having an issue where after updating every time I try to log in to Gnome 40 my computer gets stuck on the grey screen that appears after logging in with GDM and the fans become really noisy.

Update: was able to log in with a new account but not my existing one.

Really huge update (1,9GB), but without any problems at all my computers.

Great job. :clap:

Thanks to the manjaro-team :innocent:



Volume increase/decrease OSD gone !! :roll_eyes:

Can now confirm the issue is because I was running the Pop Shell extension, which does not work in Gnome 40. Unfortunately, uninstalling the extension does not resolve the issue. If anyone has any suggestions as to how I can resolve this please let me know.

Applying the update I ran into no errors, but after a short time, I started to experience graphical glitches. The glitches happen when using the application overview our switching workspaces. This post has similar issues that I’m experiencing Graphical glitches in GNOME Overview after upgrading to Gnome 40 . I ended up reverting back to a timeshift backup. Going to give gnome 40 some more time before I move over since some of my extensions are still not compatible.

Happy 10th anniversary, Manjaro! Update went well at VMWare guest. Kudos to Manjaro Team!

Only thing I notices, that after switching to kernel 5.13 KDE desktop effects failed.
Fixed by reboot.

Guess I’ll wait a little bit to update since I also have LUKS encrypted partitions…

Upgrade went fine for me, nice to see the new Gnome fully in.

Given that this release includes the Nvidia 470 drivers and XWayland 21.1.2, it should now be possible to run a Wayland desktop with no performance penalties. Will stable users be switched over by default at some point? If not, is there a guide to manually switching to Wayland? I haven’t tried running it before.

I’m similarly curious about Pipewire, it sounds like it’s now stable enough to fully replace PulseAudio, but I’m not sure how to switch over. (Given that’s it’s the only way to stream one’s desktop/gaming in OBS with Wayland, I’d probably need to.)

Why yes, there is:

Install manjaro-pipewire and see: PipeWire - ArchWiki

Thanks. I’d seen that forum post earlier but wasn’t sure if it was still up to date, given that it predates Nvidia’s announcement of proper Wayland support. If people have used the steps described in that thread to get a good working setup with the current stable release, I’ll give it a shot.

I actually updated it in the last day or two. :wink:

Just curious. Are you planning to replace Xorg with Wayland?