[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

Not sure if you tried it already, but maybe you get some helpful messages if you run pamac-manager from terminal. I get some Gtk and Gdk related WARNING (and even a CRITICAL, need to investigate…) message.

Here’s the output of running pamac-manager from the terminal:

(process:566299): GLib-GIO-WARNING **: 21:06:31.377: /etc/xdg/kde-mimeapps.list contains a [Added Associations] group, but it is not permitted here.  Only the non-desktop-specific mimeapps.list file may add or remove associations.

(pamac-manager:566299): Gtk-WARNING **: 21:06:31.395: Theme parsing error: gtk.css:73:46: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn't be used anymore. It will be removed in a future version

(pamac-manager:566299): Gdk-CRITICAL **: 21:06:31.694: gdk_window_set_cursor: assertion 'GDK_IS_WINDOW (window)' failed

My mistake then. I was sure Pamac 10 switched to GTK4 I must have mixed information. However, Adwaita is the only GTK theme without issue on KDE for Pamac. I think this is a bit of an issue, even if it is only cosmetic issue.

@winnie open a support thread for your issue, again.

Look in your ~/.local/share/applications if there a Brave and Veracrypt .desktop files and delete them.

Just for comparison, this is the output I get and I don’t have the icons problem (even with unsusual things I setup, it loads everything fine).

There are none. In fact, it effects many programs, including Firefox. I’m trying to discern a pattern. If you’ll notice, it happens on any launcher I use, and yet the icons appear properly in the task bar.

This issue was already reported in another thread, yet it did not affect me until after I applied the Stable Updates today.

Where can I download this ISO ???


Set your system settings with this parameter
translucency off

I have this DEFAULT setting enabled, and I don’t have any issue with transparency. This may be a workaround, but not a solution. @pixel should open a support thread. Issue probably lies in the Panel he’s using (or its setting).

//EDIT: yeah that’s it, I use the Materia Color Panel (System Settings → Appearance → Plasma Style). I tried Breath2, and it has the options like in the video, Materia one doesn’t so my theory confirmed.

I have an issue after the update. I started my PC the next morning and the only thing that I see right now is a flickering underscore. If I try to switch to another tty I can see the terminal logon screen for a second and then the flickering underscore again. I am on Gnome Nvidia. EDIT: this happens if I choose Kernel 5.11 if I choose kernel 5.10 I see just my mouse cursor.

warning: config file /etc/pacman.conf, line 37: directive 'TotalDownload' in section 'options' not recognized.

Is this option deprecated? Before update it gave no such warnings and worked fine. I’ve commented this option and the warnings has stopped.

I am in india. pamac update -a shows nothing to do. What can be the issue here or do I need to wait more?

I have had a strange happening after the updating on tty and rebooting, checked the apps were working rebooted with start menu, looked at ‘simple monitor’ widget and I was running on kernel LTS 5.12, uh how I had not changed yet from 5.10 that occasionally had complete system freeze up everything frozen so the idea that after updating would change that to kernel 5.12 seemed good idea, so yeah after rebooting 5.12 is already running in place of kernel 5.10,
How did that change without my doing ? :scream:
@nooks mentions weird behavior this is right up there in weird, saves me having to do that change-over of kernels, now please get out of my head dude, :smiley:
Thanks to @nl.smart, I keep forgetting to change my kick panel to Transparent, more to the point forget where that setting is.
Manjaro 10 years wow the next ten years will fly past even quicker
Congratulations very deserving to all the teams of people we never see
A BIG HUG :hugs: and A BIG THANK YOU ALL :gift_heart:

1 Like

Manjaro mirrors in India are not synced yet. You have to wait a day or so…
Check here https://repo.manjaro.org/

1 Like

Check if ur mirror is up to date or not. U can choose an up to date mirror. From Add or remove software u can select different mirrors ( u may select country Australia & refresh mirror list)

pacman-mirrors --status


1 Like

Yeeiii! Finally we got gnome 40! Happy anniversary Manjaro! Huge update, everything seems to work fine, only some minor appearance issues including this huge spacing on the tray area using matcha themes:
I’ve tried to change it through the css of the theme (gnome-shell.css), it works but it’s not very “elegant”.

A post was split to a new topic: The shortcuts in my panel and desktop don’t work anymore

India mirror is last synced 177 hrs ago. Is this normal?

Thank you for update, I got new bug when using yakuake. Do you know how to fix that? It’s not critical but something I do not want to have :stuck_out_tongue: Please take a look at video, you will see something “blue” there.

1 Like

It’s not. There is obviously something wrong. But can happen.
if pacman-mirrors --status does not output OK, you can wait a bit more, or switch to another mirror with
sudo pacman-mirrors -c <Name_Of_the_Country>
After that you need to update the database with
sudo pacman -Syyu

1 Like