[Stable Update] 2021-04-28 - Kernels, Wine, Ruby, JDK, KDE-Dev, Mesa 21.0.3, KDE Apps 21.04, Python, Haskell, Mate 1.24.2, Virtualbox, Thunderbird

I see this behavior to on older machines that take a little longer to do the integrity check, it looks like hanging, that is not the case, pamac is verifying the downloaded packages, there is no visual indication and can take a while.

Have some patience, check cpu/io usage to see if there is activity, it depends on the speed of your machine.

I am also experiencing a simular issue with VirtualBox 6.1.20 (Guest Additions 6.1.20).
On my linux host with windows guest I have distorted audio on my linux host after a couple of minutes running the guest.
Can you link to the forum or bug report on the VirtualBox site?

Edit: for now I seem to have fixed it by disabling audio in the windows vm guest settings. (I dont require audio from the VM but this is ofc not a solution for everyone)

1 Like

I also have an issue installing the update. No matter how I try it I always end up getting

  • unable to satisfy dependency ‘vte3>=0.64.0’ required by gnome-terminal

doesnt seem like anyone else has a similar problem so I might just be me not getting it also =)

SOLVED: just created new vm and used old disk, nothing else helped

2 posts were split to a new topic: OBS Studio: Failed to start recording

I seem to be having an intermittent problem here, sometimes it occurs and other times it does not. I am running gnome desktop on my laptop. When i press the super key, the currently active activities all show up, but then when i click on one nothing happens, it does not let me exit the activities view or change my current desktop on the RHS. Can someone please help with this

I believe it is still an issue with dash to dock extension (or possibly another one but in my case I only run 4 extensions and dash to dock is the only one that modifies the desktop behavior). For me I ran the following commands and I haven’t been able to get it to cause the issue again. (As a side note so you don’t have to reboot your system if it does occur again you can switch to a different TTY (CTRL-ALT-F3) for example log in and run this command to get control of your desktop back.

Type the following to disable the extensions to at least allow me to get back into my system without having to restart after activities hijacks the system.

gsettings set org.gnome.shell disable-user-extensions true

Then you can either re-enable them either through the extensions app or using the following command:

gsettings set org.gnome.shell disable-user-extensions false

Here is a link to my original post about this as for me it occurred during the last update. I’m not sure what has changed on my system other than running the above commands on my system but I haven’t been able to get the activities to “hijack” my system anymore.

1 Like

I think one of the extensions is not supported and still active after updating the system. By disabling all user added extensions, the broken one won’t get reenabled.

2 Likes