[Stable Update] 2020-11-04 - Kernels, Nvidia 455.38, LibreOffice, Plasma5, Frameworks, Apps, Gnome 3.38, Deepin

I had some issues:

mpv , smplayer slow load, seek ....

Fixed rebuiding both from Aur.

dolphin not ask on close with multiple tabs.

Deleting config did’t fix ; maybe dolphin bug.

Several issues with sound:
   - no sound(pulse dead without errors) randomly.
   - randomly no sound on play,or seek while playing video(include online videos),music, system sound; from any player or brave browser.
   - slow  any application window load ,game play ......

I disabled pipewire and all ok for now (Seems pipewire socket and pulse socket are in conflict) .

 garbage code in ~/.config/plasmashellrc file

I removed plasmashellrc,plasmarc and plasma-org.kde.plasma.desktop-appletsrc and restart plasmashell.

Another “interesting” feature I’ve found for this update on my KDE system.
When I opened a konsole before, it would appear at a seemingly random place on the screen, but generally not on top of existing windows if possible.

Now every konsole appears in exactly the same position on the screen. So unless I move them, they’re all on top of each other. This must be some sort of change forced into a configuration file, as I had to revert my root partition to the previous image due to other problems and this behaviour still persists.

I do have a window rule for konsole, but that’s only for one with a specific title, and only to prevent focus-stealing, not to affect the position.

[Edit]: the solution is to edit ~/.config/kdeglobals and under [General] add

Quick & dirty update on my own topic… :smile:

Huge delays when starting xdesktop and various applications, incl. thunar, seem to be related to gvfs
I tried to rollback parts of the latest Manjaro Update manjaro-release-20.2pre-1,
and by chance found that the problem disappeared after

downgrade gvfs gvfs-afc gvfs-gphoto2 gvfs-mtp gvfs-nfs gvfs-smb

This replaces those packet versions 1.46.1-1 with the older 1.44.1-4 that was used before the latest Manjaro Update - I will keep these older versions and see what happens upstrems.

1 Like

Update with KDE 5.20, Kernel 54 and Nvidia 440 without problem :innocent:
With my big surprise, also the notification sound at login, now just works (the past even the correct setup, the sound disappear :cry:)

Thanks at all Manjaro’s Team :clap: :clap:

Still issues… I can only login as root, looks like a pam related issue that has effect on gnome-keyring .

There is screen flicker in KDE with Manjaro running as a guest system in VMware under windows. The flickering stops if the hardware acceleration is switched off. No such issue running Xfce.

Anyone else have this issue? Any solutions?

Just updated Gnome. Using application matcha dark theme, text in hardware configuration under manjaro settings manager is unreadable. All the others are fine.

Set your Kvantum theme to match.


Pulseaudio update to v13.99 should have removed this module, but the update process may have detected user changes to Pulseaudio configuration /etc/pulse/default.pa
so, the new configuration may have been added to system as /etc/pulse/default.pa.pacnew so it cannot overwrite user changes
and system does warn during update if a .pacnew file is created

The user must check the old file and the .pacnew to make sure new settings are added without losing any changes added by user


When I updated the system via sudo pacman -Syu, it crashed when updating the linux-firmware package. I ignored it and went on with another sudo pacman -Syu. It seemed go well expect I got some warnings on missing firmware for module. Then I restarted the system and noticed some problems, e.g. I could not use the wifi any more and the font settings went wrong while there was not items about the font in the system settings panel!

I don’t know why but revert the update using the timeshift.

1 Like

That does fix the problem. Thank you.

Update on 12 Systems without Problems.


No problems on 3 Xfce machines running kernel 5.4

I have an issue (presumably) with the Gnome 3.38 update. Since forever, I have had my caps lock key remapped to esc using Gnome Tweak Tool (there is an easy config option for that). However, since the 3.38 update, this doesn’t work on my external keyboard. It works fine on my laptop keyboard, but not on my Bluetooth mechanical keyboard. (I doubt that the bluetooth connectivity specifically is the reason as some people have this issue with USB keyboards) If I toggle the setting off and back on, it works, but only until I disconnect and reconnect the keyboard.

There is a strikingly similar question asked here: askubuntu.com/questions/1288897/gnome-tweaks-capslock-setting-doesnt-work-on-external-keyboard, but there was no answer provided because the question was raised in a wrong place.

I should probably present this issue to someone upstream - does anybody know who I should talk to about this specifically?

EDIT: The issue already exists upstream. For anyone wondering, the link is provided here: https://gitlab.gnome.org/GNOME/gnome-settings-daemon/-/issues/555

1 Like

after update, gdm doesn’t want to start : instead a graphic spash screen oops…contact admin…
I don’t know why
But startx from a console works well

Solution : i switch to lightdm, waiting for a fix

sudo systemctl disable gdm.service
sudo systemctl enable lightdm.service

Hope this will help


Hi, after update I’ve experiencing strange problem with shutdown / reboot / logout etc. When you (e.g.) click shutdown, it takes about 5 second or more when something starting happening. Normally I’m used to click “shutdown” and then instantly PC shutting down.

Also, I can’t get rid of starting KDE Discover after start.

I use Plasma 5.20.2., kernel 5.9 (tried on 5.4) with same problem.

Same here on Manjaro Gnome.

I was trying to find a cause for “choppy sound” sometimes when working on my PC and found that error (journalctl -xef).

/usr/lib/gdm-x-session[1050]: (EE) event3 - CHICONY USB Keyboard: client bug: event processing lagging behind by 15ms, your system is too slow

I used the large space to separate the packages I want to downgrade and the dependencies I have to downgrade, too, to make it working.
And yes, you can copy the command as is. But it only works if you had the older packages installed before so it is in the cache. Also, you should check each new update if there is a new pulse packages with a version number > 13.99.3 because if not, a full update just installs the broken packages again.

1 Like

Already had crackling sound for some months but now it seems like the volume is sometimes being lowered on its own.

Is that by commenting out load-module module-rescue-streams? Because when I do that, PA fails to start. Is it bad that the module is used?