[Stable Update] 2020-10-19 - Kernels, Nvidia 455, Browsers,

Negative. I am on KDE, Manjaro stable 5.8 with Nvidia prop driver and with RTX2070 but a standard PAMAC “UPDATE ALL” did not cause any issues to me, rebooted and all same blazing fast and snappy as it was to me.

1 Like

Kernel 5.8 does not enter graphical (or…gets stuck at “reached target printer”) level.
I can log in with 5.7 and lower, deinetly with my all time fav:
:fireworks: :sunflower: Linux 4.4 :hugs: :smiling_face_with_three_hearts:

2 Likes

4970k or 4790k?

Brave browser is black after resuming from suspend. Have to close and open again to get back to normal

Running Gnome on nvidia 450 and tried kenel 5.9 and 5.8

20 posts were merged into an existing topic: Fontconfig issue

I have problem with Latte Dock after update…

I’m new to Manjaro so I followed those instructions… First I got black screen, but after I’ve removed old nvidia drivers and install new one, almost everything worked, except latte dock and animations…

it’s kinda working, I can open apps, but there are no animations like before(zoom on hover etc) and background now is brown and I can’t make it transparent or different color…

Anyone have some idea what gone wrong?

Maybe the compositor is off? Press Shift + Alt + F12 to activate the compositor,also check in the System settings > Display and Monitor > Compositor check if the Enable Compositor at startup is on.

1 Like

Yes it was because of compositor, even after I installed new drivers I had to re-enable OpenGL 2.0 in Compositor…
Now it’s working, thank you :smiley:

1 Like

Oh, my bad I made a typo in my specs. 4790k obviously :slight_smile:

I’m suggesting (if possible) to ship also latest libreoffice-fresh package with stable branch (like what happens with Firefox) because even those minor updated versions brings some important fixes.
For now libreoffice-fresh package for stable branch is still on 7.0.1 but the official latest stable fresh version is 7.0.2 which brings a fix to font menu that was unusable in 7.0.1.

No package is tied to any particular branch. 7.0.2 of libreoffice-fresh is currently in testing and will move to stable when it has been tested. The following link allows you to see where any given software package is in the testing process on it’s way to stable. The only package updates that get “fast tracked” are important security related issues which is why you’ll frequently see browsers like firefox get fast tracked to stable as browsers tend to be one of the larger attack surfaces for security vulnerabilities.

This link let’s you see where packages are in the process (just type in the package in search to narrow the list down).
Manjaro - Branch Compare

This link explains how packages move through Manjaro’s development workflow and how a package ends up in “Stable” Branch.

1 Like

Added this to the wiki post…

4 Likes

I thought Libreoffice has its own testing cycle before being released to public. Thanks for the link I didn’t know Manjaro has it (I used to browser only Arch packages website).

It does, but each distribution that packages it needs to test that the packaging and installation works correctly.

1 Like

Is there anything that needs to be changed in Settings to activate besides running the command in the Terminal? I run Manjaro using KDE.

I thought my fonts were looking OK beforehand but I figured it is good to stay current when using a rolling release.

Hey guys,
I am still on kernel 5.8,
Since the update my wifi no longer connects on boot, I’ve had to enable/disable the WiFi or forget the network and connect to it again. Obviously it could be anything, not related to the update. I’ll try a few things and report back.

Since I updated my KDE takes several minutes just to reach the login screen and after I log in other programs such as Yukuake and Steam work fine but it takes a few minutes before the KDE interfaces start showing. Each time I reboot as well it does not keep my display settings and KDE starts on my secondary monitor and I have to set my main monitor as Primary again. Does anyone know the best way to approach this?
IN the past I had a similar issue and all I had to do was the two below commands to clear the KDE cache but that does not fix this issue. The below commands I ran previously were as below.
$ rm ~/.config/Trolltech.conf
$ kbuildsycoca5 --noincremental

So my question is how would I go about fixing this issue now, is my kernel and Nvidia drivers too out of date?
Kernel: 5.4.72-1-MANJARO x86_64
Nvidia 440

Looks like the new kernel update for 5.8 fixed my issues with it not reconginizng my keyboard and touchpad. That’s fantastic. Everything seems to be working fine so far. No signs of breakage. Great Job!

Nope, just reboot. Some DE’s offer this setting in their own “font config programs” (look for an option lcd filter) which write the config into the user folder. Those take precende over the system-wide settings… Can add that to the wiki later today.

1 Like

10-23 update

/usr/bin/grub-probe: warning: unknown device type nvme0n1.

It looks like this is an issue with GRUB updating memtest. Disabling the memtest line will get rid of the NVME warning.