[Stable Update] 2020-08-28 - Kernels, Systemd, PAM, PAMBASE, KDE-git, Deepin, Pamac, Nvidia 450.66, LibreOffice 7.0

No problems here - all works fine with three machines :+1:



I already tried that. Same problem! Thank you anyways…
I think @GUCE is right, and there is no cuda in 450 yet. However I could not find this info anywhere I looked.
Maybe I’ll have to wait for the next cuda (or the next 450 nvidia driver version)

Selected German/Austrian-Mirrors: no notification
Read this thread and run pacman-mirrors --fasttrack. Then notification and everything went’s smoothly. Wonder why Firefox is still 79. Guess 80. will come soon. :wink:

After update akonadi was unable to start due to some mysql. Downgrading mariadb to previous version (10.4.14) fixed this issue for me.

1 Like

[2020-08-28T16:22:54+0200] [ALPM-SCRIPTLET] :: MariaDB was updated to a new feature release. To update the data run:
[2020-08-28T16:22:54+0200] [ALPM-SCRIPTLET] systemctl restart mariadb.service && mariadb-upgrade -u root -p

I don’t use KDE but maybe try
sudo systemctl restart mariadb.service && sudo mariadb-upgrade -u root -p

With this update, one of my computers have had this message:

(35/78) actualizando hplip                                    [##################################] 100%
advertencia: los permisos del directorio difieren respecto de /usr/share/hplip/base/pexpect/__pycache__/
sistema de archivos: 777   paquete: 755
advertencia: los permisos del directorio difieren respecto de /usr/share/hplip/installer/__pycache__/
sistema de archivos: 777   paquete: 755
advertencia: los permisos del directorio difieren respecto de /usr/share/hplip/prnt/__pycache__/
sistema de archivos: 777   paquete: 755

Also, I’ve found here the solution for the akonadi issue:

KDE Plasma, kernel 5.4.60., update smooth. No hicks with reboot & login.

Nice work :+1:


Thank you. This link helped me.

Pamac tray icon is still black and blurry for me. The empty entry is still present.
Other than that work for me so far.

I did the DIFFPROG=nano pacdiff as per the Arch wiki article and there was only one line for root, so I removed the pacnew and all was well.

So if you have a fairly recent system without pam_tally , pam_tally2 and pam_cracklibn there is no impact on you. This is just a warning that there might have been…


1 Like

Sound wasn’t working after the update. Had to switch from kernel 5.4.6 to 5.8.3 to make it work again.

When posting output from commands, execute export LANG=C and from that moment until you close the terminal, all output is in English.

for one command do:

set lang=c; command

where command is the command you want to execute.



Everything fine with i3. Just had to overwrite dunstify.

Thanks for the tip, I’ll use in the future!! :grinning:

However, in this case it wasn’t possible because that output I’ve copied directly from the terminal after doing the update… :hugs:

1 Like

No issues at all. No trouble logging in. Not everyone had this problem?

First time my gnome session collapsed ,and ofc I was not able to boot back into Manjaro. Recovered with Timeshift, and tried the update again, now everything is okay, had no problems with logging in or anything. I was probably just very unlucky

My Manjaro KDE upgraded (via command line) with no issues. Huzzah!

With pam you have to be extra careful. Erroneous entries might leave your system non-loginable (what a word).
And if this happens, at least you know exactly where to look for in your live chroot environment.


Had to switch the etc/pam.d/system-login.pacnew in.

I also have an etc/locale.gen.pacnew which, so far, I’m sure i can ignore/remove unless i want to add new locales to my settings (which I dont).

Apparmor profiles error now gone with latest firejail.

Thanks for the hard work Manjaro team. :smile:

Manjaro BSPWM (Kernel 5.7.17-2-MANJARO)

LightDM 1.30.0-4 was displaying everything at about 90% transparency. Solution was to roll back to 1.30.0.