Sql Developer ugly font problem on Manjaro Kde

Hi, I have been getting this weird font on Sql Developer for a while now. when I first installed it it looked great but then one day it suddenly started showing this ugly font. I tried re-installing, changed jdk version, even resinstalled the whole Manjaro Os but it didn’t work. Does anyone know how to fix it?

check the comment in this link and try it out

There is an option available in preferences for enabling of Text Anti-Aliasing:

tried it, doesn’t work.

thank you so much, It worked :slight_smile:

One question just for better understanding: what kind of graphic card do you have?

On my PC with Nvidia graphic card enabling of Anti-Aliasing is working with SQL Developer preference settings without any problems.

Yesterday I also tested SQL Developer on my notebook with Intel graphic card and Manjaro Linux, there enabling of preference setting for Anti-Aliasing also doesn’t work.

I also had to enable Anti-Aliasing for Java VM based on the tip from

Intel Graphics

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.