Sound stopped working when stereo cable inserted

,

Sooo today I went did… something- far as I can I simply plugged a stereo cable into the mic jack of my computer- innocent enough I thought.

Well unfortunately that is not the case- sound stopped work completely after that.

I run Manjaro i3 community edition so there’s no pulseaudio (as far as I know) to deal with. My sound has worked wonderfully over the past year or 2 and I haven’t had any hiccups thankfully.

I’ve tried ever program and absolutely nothing works. However there is an output signal in all the programs if that counts for anything.

Does anybody have any ideas?

What tests should I run?

Thanks all!

UPDATE:
I actually had plugged the stereo cable into the headphone jack , so it seems that the headphone port has just taken over the default audio out port and won’t return to the return to the default after unplugged.
So now the question is how to return the output to the default port.

Open up alsamixer from terminal and press F6 to chose your sound card, then enable/disable the ports manually … SoundcardTesting - AlsaProject