Sound on laptop doesn't work

Hello! I’ve installed Manjaro KDE few weeks ago and everything worked right, but somehow audio stopped working. I tried to reinstall the system and do something with alsamixer, but this didn’t help. I checked, sound doesn’t work even in Manjaro Live KDE.
I’m new in Linux, so I don’t know what to do, please, Help!
P.S. My Linux is installed in front of Windows 10, may be it’s GRUB problem? Because when I reinstalled the system, I only cleared Manjaro’s main partition (with / and /home), not the one with boot-loader.

inxi -Fza:

System:
  Kernel: 5.15.32-1-MANJARO arch: x86_64 bits: 64 compiler: gcc
    v: 11.2.0 parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=beec5e83-edbc-4a1e-bdd1-ffab7f73f05a rw quiet
    apparmor=1 security=apparmor udev.log_priority=3
  Desktop: KDE Plasma v: 5.24.4 tk: Qt v: 5.15.3 wm: kwin_x11
    vt: 1 dm: SDDM Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Laptop System: ASUSTeK product: ZenBook UX434DA_UM433DA
    v: 1.0 serial: <superuser required>
  Mobo: ASUSTeK model: UX434DA v: 1.0
    serial: <superuser required> UEFI: American Megatrends
    v: UX434DA_UM433DA.307 date: 12/09/2020
Battery:
  ID-1: BAT0 charge: 40.0 Wh (100.0%)
    condition: 40.0/50.0 Wh (80.0%) volts: 11.9 min: 11.9
    model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
    status: discharging cycles: 317
CPU:
  Info: model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx
    bits: 64 type: MT MCP arch: Zen/Zen+ note: check
    family: 0x17 (23) model-id: 0x18 (24) stepping: 1
    microcode: 0x8108109
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled
    cache: L1: 384 KiB desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB
    desc: 4x512 KiB L3: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 2770 high: 3399 min/max: 1400/2100
    boost: enabled scaling: driver: acpi-cpufreq governor: schedutil
    cores: 1: 3144 2: 2695 3: 3399 4: 3032 5: 2037 6: 2590 7: 2675
    8: 2592 bogomips: 33550
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a
    ssse3 svm
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass
    disabled via prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and
    __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional,
    STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon
    Mobile Series]
    vendor: ASUSTeK driver: amdgpu v: kernel pcie: gen: 3
    speed: 8 GT/s lanes: 16 ports: active: eDP-1 empty: HDMI-A-1
    bus-ID: 03:00.0 chip-ID: 1002:15d8 class-ID: 0300
  Device-2: IMC Networks USB2.0 HD IR UVC WebCam type: USB
    driver: uvcvideo bus-ID: 3-2:3 chip-ID: 13d3:56cb class-ID: 0e02
    serial: <filter>
  Display: x11 server: X.Org v: 1.21.1.3 with: Xwayland
    v: 22.1.1 compositor: kwin_x11 driver: X: loaded: amdgpu
    unloaded: modesetting alternate: fbdev,vesa gpu: amdgpu
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96
    s-size: 508x285mm (20.00x11.22") s-diag: 582mm (22.93")
  Monitor-1: eDP-1 mapped: eDP model: BOE Display 0x07e9
    built: 2018 res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2
    size: 309x174mm (12.17x6.85") diag: 355mm (14") ratio: 16:9
    modes: max: 1920x1080 min: 640x480
  OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.42.0
    5.15.32-1-MANJARO LLVM 13.0.1)
    v: 4.6 Mesa 21.3.8 direct render: Yes
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 bus-ID: 03:00.1 chip-ID: 1002:15de class-ID: 0403
  Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor
    driver: snd_pci_acp3x v: kernel
    alternate: snd_rn_pci_acp3x,snd_pci_acp5x pcie: gen: 3
    speed: 8 GT/s lanes: 16 bus-ID: 03:00.5 chip-ID: 1022:15e2
    class-ID: 0480
  Device-3: AMD Family 17h/19h HD Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 bus-ID: 03:00.6 chip-ID: 1022:15e3 class-ID: 0403
  Sound Server-1: ALSA v: k5.15.32-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.49 running: yes
Network:
  Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel
    pcie: gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 01:00.0
    chip-ID: 8086:24fd class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB
    driver: btusb v: 0.8 bus-ID: 1-4:2 chip-ID: 8087:0a2b
    class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 0 state: up
    address: see --recommends
Drives:
  Local Storage: total: 476.94 GiB used: 10.78 GiB (2.3%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix
    model: HFM512GDJTNG-8310A size: 476.94 GiB block-size:
    physical: 512 B logical: 512 B speed: 15.8 Gb/s lanes: 2
    type: SSD serial: <filter> rev: 80001C00 temp: 47.9 C
    scheme: GPT
Partition:
  ID-1: / raw-size: 117.19 GiB size: 114.79 GiB (97.95%)
    used: 10.75 GiB (9.4%) fs: ext4 dev: /dev/nvme0n1p5
    maj-min: 259:5
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
    used: 25.2 MiB (26.3%) fs: vfat dev: /dev/nvme0n1p1
    maj-min: 259:1
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 67.0 C mobo: N/A gpu: amdgpu
    temp: 67.0 C
  Fan Speeds (RPM): cpu: 2800
Info:
  Processes: 268 Uptime: 0m wakeups: 72 Memory: 5.8 GiB
  used: 1.67 GiB (28.7%) Init: systemd v: 250 tool: systemctl
  Compilers: gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1221
  lib: 335 flatpak: 0 snap: 0 Shell: Zsh v: 5.8.1 default: Bash
  v: 5.1.16 running-in: konsole inxi: 3.3.15

System information:

Kernel: 5.15.32-1-MANJARO             
Packages: 1221 (pacman)     
Shell: bash 5.1.16                     
Resolution: 1920x1080                
DE: Plasma 5.24.4 
Terminal: konsole                      
CPU: AMD Ryzen 5 3500U with Radeon Vega Graphics
GPU: AMD ATI Radeon Vega Series / Radeon
Memory: 1648MiB / 5944MiB

try installing first this package:
sof-firmware, then reboot and check

Already done, doesn’t work

try different kernels:
linux 5.10.109-1
linux 5.17.1-3