Sound just stopped working

The sound was working properly. I muted it and when I wanted to unmute it I just do not hear anything. I mean the sound icon show that it’s unmuted …

I tried following commands

pulseaudio -k
pulseaudio --start
systemctl --user restart pulseaudio
systemctl --user restart pulseaudio.service

Do you have any idea?

Check if you have pipewire installed and enabled. If the answer is yes disable both service and socket as user systemctl --user disable ....

1 Like

Unfortunately not :frowning:

[simon@XIAOMI ~]$ systemctl --user status pipewire.socket
Unit pipewire.socket could not be found.
[simon@XIAOMI ~]$ systemctl --user status pipewire.service
Unit pipewire.service could not be found

Could you provide the output of inxi -Aazy? Might give somebody the necessary clue.

Ofc, I do not know what can be useful, here you go

[simon@XIAOMI ~]$ inxi -Aazy
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Xiaomi 
  driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus ID: 00:1f.3 
  chip ID: 8086:9d71 
  Sound Server: ALSA v: k5.8.18-1-MANJARO 


I had similar situation before (same computer but another system) and put in and out mini jack was helping, but now it’s useless ;(

For people who maybe will have same problem,

Solved by following command


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.