Something made mad max game not working after manjaro system update

I recently updated my system as usual. Today I found that my game mad max does not start, in the incentive there is an inscription close, after the play button returns, but the game does not start.Running through the terminal did not give a clear error, but instead it says: " MadMax: crash reporter initialised with path “/home/azrabrijer/.local/share/feral-interactive/Mad Max/crashes” ", but in the folder with crashes empty.Please do not write about the proton version , I know about it myself, can anyone help with the problem of Native launch?

What does that mean?

That’s great. We don’t.

Sorry, the what? Mad Max is not a native GNU / Linux game. Unless you mean you’re using Steam (Native)? Have you tried Steam (Runtime)?

Either way, always check ProtonDB for tip with running Windows games via Proton. Perhaps try Proton Experimental and GE-Proton if you haven’t already.

You at least buy the game on steam before claiming that there is no native version. The game was ported to Linux a long time ago by feral interactive.And else could you visit pcgamingwiki or steamdb.

One does not have to buy a game to know what platforms it supports. On the Steam store page, it only mentions Windows. It turns out the Linux port was delisted and is no longer available.

Either way, running the Windows version with Proton will most likely yield better results.

Нou are a very interesting person if you do not understand that this only indicates support for the game. feral interactive’s income permission has ended, therefore their support has ended. But the latest released version is still available for download on mac os / linux. besides, besides, you do not go to steamdb.

Yes, I did see on both SteamDB and ProtonDB it lists native support. That means nothing if Steam no longer distributes it.

If you’re only here to argue, this thread will be closed.

I need a solution with a NATIVE version.why did you start this dispute at all?! I could send screenshots

The native version is not supported by Feral, no longer developed and no longer sold on Steam. If it doesn’t work, you’re on your own.

I think I’m close to a solution. In the terminal, the game, when starting the binary file, writes about the absence of the library.Where can i get this library for manjaro?

You don’t, 2.4 is too old. Are you launching via Steam (Runtime) or Steam (Native)? Use the Runtime.

Results using the unstable branch (stable has 2.6.3):

❯ pacman -Fx liblber
core/libldap 2.6.4-1 [installed]
multilib/lib32-libldap 2.6.4-1 [installed]

Tried both. I found the same library along the path “/home/azrabrijer/.local/share/Steam/ubuntu12_32/steam-runtime/usr/lib/x86_64-linux-gnu/” but why the game does not see this library, despite the checkbox for using the Steam runtime.