Some issues about Manjaro newest 6.5 kernel

Hi guys,
1.boot up issue:
Recently, I upgrade my manjaro to newest kernel 6.5, but after my reboot, I found out that I can’t boot into my KDE desktop, only a big black screen,
so could anyone tell me how to solve this problem?
Or should our manjaro live iso integrited some kits that can fix some common issues about boot up issues?

2.Can’t see any software icons from KDE desktop,
I just copy my self installed software icons from /usr/share/application to desktop,
and I chmod them all r/w rights,
but I still can’t see them anyway,
I tried severial methods, but they doesn’t work.
So how to resolve this problem ?
Seems the KDE plasma has lot of such kind bugs!

3.Other windows NTFS disk partition can’t be mounted after system frozen and restart.
I tried to remount this win disk part in partition manager, but It doesn’t work,
So who can tell me how to solve this?
Or could your manjaro system provide some sys rescure check and restore functions?
or some kind of system / disk self check and restore?
just like windows chkdisk …cmd

An incompatible theme may be the cause of both the first and second issue.

NTFS is Microsoft filesystem - errors with this should be handled by booting Windows.

1 Like

I don’t understand the background, but this

sounds to me similar as those topics for AMD / Ryzen processors; please refer also to the links provided there.
I have an AMD Ryzen 7 PRO 4750U with Radeon Graphics bits: 64 and did the UPdate successfully, running kernel 5.15.

for FAQ1, I think maybe you are right,
but for FAQ2, I just installed manjaro from the newest live cd, and didn’t change any theme I promise.
so it’s maybe belong to some other causion?
Maybe something wrong with KDE plasam or kernel

I cannot possibly know what your issue is - so I am guessing your issue is hardware related.

What I do know is that I tested the three plasma ISO before release - and they worked as expected on bare metal - installing and everything else.

The issue may be caused by bad download - you could use the manjaro-iso-downloader from the official repo as it will verify the iso after download.

Or you could use the python script provided [root tip] [Utility Script] Using python to download and verify a Manjaro ISO

That sounds like a graphics driver issue. It should not be an issue if you’re on AMD graphics, but I’ll leave that to somebody else to comment on — see post #3 by @MaMicha.

Right-click the desktop, choose “Configure Desktop and Wallpaper”, and select the “folder view” instead of “desktop”. Set the folder to be displayed as ~/Desktop.

Disable Secure Boot in the UEFI firmware setup, disable Windows Fast Boot, and disable Windows Hybrid Sleep.

What’s your GPU please?

  CPU: Intel i7-3610QM (8) @ 3.300GHz 
                           GPU: NVIDIA GeForce GTX 670M