[Solved] GNU GRUB console after start

I am getting GNU GRUB console after start. If I write “exit” into the console and press enter then I get classic GRUB menu with systems (Manjoro Linux…). So everything works fine Manjaro boot but I have to write “exit” after every PC start. I’ve tried to run update-grub command it does not help. How can I fix GRUB to boot without the console? Thanks.

My GRUB version is (GRUB) 2.04~manjaro

update-grup output:

Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-5.9-x86_64
Found initrd image: /boot/amd-ucode.img /boot/initramfs-5.9-x86_64.img
Found initrd fallback image: /boot/initramfs-5.9-x86_64-fallback.img
Found Windows Boot Manager on /dev/nvme0n1p2@/efi/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for UEFI Firmware Settings ...
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme0n1.

The problem was in boot order in my BIOS.