[SOLVED] Fingerprint crash - GNOME fresh install

Hello everyone,

just (re)installed Manjaro GNOME on my Lenovo E560 along with few applications. Like last time, I went to Settings -> Users -> Unlock… -> Fingerprint Login (Disabled) -> Scan new fingerprint -> select a random finger.
At this point the Settings crash.

journalctl shows:

nov 20 23:24:14 Osgiliath org.gnome.ControlCenter.SearchProvider[6785]: munmap_chunk(): invalid pointer

nov 20 23:24:14 Osgiliath systemd[1]: Started Process Core Dump (PID 6823/UID 0).

nov 20 23:24:15 Osgiliath systemd-coredump[6824]: Process 6785 (gnome-control-c) of user 1000 dumped core.
… long list of Stack trace …
nov 20 23:24:15 Osgiliath systemd[1]: systemd-coredump@3-6823-0.service: Succeeded.

nov 20 23:24:45 Osgiliath systemd[1]: fprintd.service: Succeeded.

Last time (1 or 2 months ago) I could register and use my fingerprint without installing anything.
Has something changed?

With the latest update (2020/11/22) it seems to be solved. Nice!