[SOLVED] Drawpad is recognised as Game Controller instead of Touchpad

[ EDIT: with drawpad I meant Pen Tablet, and striked wrong part of device name. ]

I have a drawpad [1] which I use to work in online meetings, right now it works a bit like a touchscreen in Manjaro [2] and it does not have linux driver support.
I was hoping I could configure scrolling etc using the Input Devices > Touchpad settings, but the pad gets recognised as Game Conroller.
How can I force Manjaro into thinking the drawpad is a Touchpad? I want this to enable page scrolling etc.

[1] huion NEW 201060PLUS 8192
[2] The pad is not like a touchpad because you don’t move the cursor by swipping. Instead you press on a point on the pad and the cursor ‘teleports’ to the same location on my screen.

Are you sure about the 20 in the device name and is not this model?

Is not a drawpad, is a pen tablet. See here:

Thank you very much,

I copied the link to the driver page first and that address contained 20%1060… So I assumed that was part of the name, so you are 100% correct. My misunderstanding of drawpad vs pen tablet explains why I couldn’t find anything about it, my bad.

Everything about how to get it working is in my second link, here on the forum. We all do mistakes so don’t worry and i hope you get it working.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.