[Solved]Cannot remove Sticky Notes 2.0!

# inxi --full --verbosity=7 --filter --no-host
System:    Kernel: 5.4.80-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 Console: tty 1 wm: kwin_x11 DM: SDDM 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: Dell product: Latitude E7470 v: N/A serial: <filter> Chassis: type: 9 serial: <filter> 
           Mobo: Dell model: 0T6HHJ v: A00 serial: <filter> UEFI [Legacy]: Dell v: 1.22.8 date: 10/08/2019 
Battery:   ID-1: BAT0 charge: 37.2 Wh condition: 41.9/55.0 Wh (76%) volts: 8.1/7.6 model: Samsung SDI DELL 1W2Y26A 
           type: Li-poly serial: <filter> status: Discharging 
Memory:    RAM: total: 7.59 GiB used: 1.65 GiB (21.7%) 
           Array-1: capacity: 32 GiB slots: 2 EC: None max module size: 16 GiB note: est. 
           Device-1: DIMM A size: No Module Installed 
           Device-2: DIMM B size: 8 GiB speed: 2133 MT/s type: DDR4 detail: synchronous bus width: 64 bits total: 64 bits 
           manufacturer: SK Hynix part-no: HMA41GS6AFR8N-TF serial: <filter> 
CPU:       Info: Dual Core model: Intel Core i7-6600U bits: 64 type: MT MCP arch: Skylake rev: 3 L1 cache: 128 KiB 
           L2 cache: 4096 KiB L3 cache: 4000 KiB bogomips: 22408 
           Speed: 500 MHz min/max: 400/3400 MHz volts: 0.8 V ext-clock: 100 MHz Core speeds (MHz): 1: 500 2: 500 3: 500 4: 501 
           Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_perfmon art avx avx2 bmi1 bmi2 bts clflush 
           clflushopt cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c 
           flexpriority flush_l1d fma fpu fsgsbase fxsr hle ht hwp hwp_act_window hwp_epp hwp_notify ibpb ibrs ida intel_pt 
           invpcid invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat pbe 
           pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand rdseed rdtscp rep_good rtm sdbg sep 
           smap smep smx ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust 
           tsc_deadline_timer vme vmx vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr 
Graphics:  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Dell Latitude E7470 driver: i915 v: kernel bus ID: 00:02.0 
           chip ID: 8086:1916 
           Display: server: X.Org 1.20.9 compositor: kwin_x11 driver: modesetting alternate: fbdev,intel,vesa 
           resolution: 1920x1080 s-dpi: 96 
           OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 20.2.3 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell Latitude E7470 driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 chip ID: 8086:9d70 
           Sound Server: ALSA v: k5.4.80-1-MANJARO 
Network:   Device-1: Intel Wireless 8260 driver: iwlwifi v: kernel port: f040 bus ID: 01:00.0 chip ID: 8086:24f3 
           IF: wlp1s0 state: up mac: <filter> 
           IP v4: <filter> type: dynamic noprefixroute scope: global broadcast: <filter> 
           IP v6: <filter> type: noprefixroute scope: link 
           Device-2: Intel driver: N/A port: f040 bus ID: 02:00.0 chip ID: 8086:093c 
           WAN IP: <filter> 
Drives:    Local Storage: total: 267.50 GiB used: 21.40 GiB (8.0%) 
           ID-1: /dev/mmcblk0 vendor: SanDisk model: SL32G size: 29.03 GiB serial: <filter> scheme: MBR 
           ID-2: /dev/nvme0n1 vendor: Toshiba model: THNSN5256GPU7 NVMe 256GB size: 238.47 GiB speed: 31.6 Gb/s lanes: 4 
           serial: <filter> rev: 57DA4103 scheme: MBR 
           Message: No Optical or Floppy data was found. 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 225.06 GiB used: 21.40 GiB (9.5%) fs: ext4 dev: /dev/nvme0n1p1 label: N/A 
           uuid: f522c942-6c24-4067-bc07-6d99e20a6e94 
Swap:      ID-1: swap-1 type: partition size: 8.80 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p2 label: N/A 
           uuid: 6f2f966f-aa1d-4403-8982-85dab59f4073 
Unmounted: ID-1: /dev/mmcblk0p1 size: 29.03 GiB fs: vfat label: KATIE32GBSD uuid: 1724-EED5 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 12 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Device-1: 1-7:2 info: Broadcom 5880 type: Smart Card driver: N/A interfaces: 4 rev: 1.1 speed: 12 Mb/s 
           chip ID: 0a5c:5834 serial: <filter> 
           Device-2: 1-9:3 info: Elan Micro Touchscreen type: HID driver: hid-multitouch,usbhid interfaces: 1 rev: 2.0 
           speed: 12 Mb/s chip ID: 04f3:2247 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 speed: 5 Gb/s chip ID: 1d6b:0003 
Sensors:   System Temperatures: cpu: 36.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 177 Uptime: 22m Init: systemd v: 246 Compilers: gcc: 10.2.0 Packages: pacman: 1269 Shell: Bash (sudo) 
           v: 5.0.18 running in: yakuake inxi: 3.1.08 

I have been trying to get rid of this for months. I created some sticky notes a while back but no matter what I do I cannot get rid of them. Every time I start the system I have these blank notes on the screen. I cannot get rid of them! It’s driving me nuts.

Should be able to remove by clicking inside:

Or if you put your desktop in “Edit Mode”:

Or … well, theres a half dozen or so … but those 2 should suffice.

I’ve tried both of these and it still pops up every time I start the system. I can trash them but they just keep coming back! It is very annoying…

I cannot find a setting anywhere that keeps them from popping up when I start the desktop.

This is all I can get in the settings

Then thats a different scenario.

I would be willing to bet you have ‘saved sessions’ enabled.
I dont know if you want that for some reason or not … I find it silly and useless.
In any case … go to System Settings > Startup and Shutdown > Desktop Session
Under Section Login enable Start with an empty session

Gaaaaaaaaarrrhhhhhhh!! LOL

I had such high hopes for your last post but alas, the notes are still there :frowning:

Have you tried changing your desktop layout from folder to desktop? I was having this problem with middle clicks kept making notes. Changing the layout from folder to desktop (under wallpaper settings) worked for me.

This didn’t work either.

After talking with my friend about the issue he recommended that I look in the config file located in:


I removed any references to:


This solved the issue!

Nice. I’m putting that on my cheat-sheet just in case. Thanks for sharing the solution.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.