[SOLVED] Cannot navigate text with arrow key

Hello guys,
I’m new to Manjaro and Arch based distribution and I’m starting to falling in love with them.
I’ve a little problem related to keyboard arrow keys. I’m trying to navigate through text (eg using LibreOffice), but if I keep pressed an arrow key, the cursor moves only once on arrow direction.

Do you have any suggestion to solve this issue?

Thank you in advance.

Hi and welcome!

Please check your keyboard settings:


Agree with @megavolt (unless it doesn’t fix your problem :slight_smile: )

You can also get to keyboard settings via Settings Manager and select Keyboard. Under Typing Settings there is a checkbox Enable key repeat. This assumes the desktop is XFCE.

For Plasma/KDE, from the command line: kcmshell5 kcm_keyboard
Or, System Settings > Input Devices > Keyboard and check the Keyboard Repeat section.

If by chance this doesn’t work:

  1. Which desktop?
  2. All applications or just libreoffice?
  3. What’s the output of the command: xset -q | grep repeat

Hi Guys, thank you for your answers. The issue was related to the value associated to the second slide on Keyboard Repeat section. It was set to one. I moved it to the max value on it works fine now.

I change the title to FIX.

Please use the solution button on the post that solved the problem, instead of changeing the title. Thanks :slight_smile: