So high cpu usage and overheating, fresh install

I’m a new Linux and manjaro user… using KDE plasma
Is this cpu usage normal? I have over heating too
cpu1: 2% cpu2: 29% cpu3:100% cpu4:0%
this is almost the average for each but cpu2 reaches 100 too
and around 1GB of ram is used.
all of these was without any program except browser opened

      Kernel: 5.9.11-3-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
      parameters: BOOT_IMAGE=/boot/vmlinuz-5.9-x86_64 
      root=UUID=6da1179b-1f43-4527-a1c9-c22ce06c4791 rw quiet apparmor=1 
      security=apparmor udev.log_priority=3 
      Desktop: KDE Plasma 5.20.4 tk: Qt 5.15.2 wm: kwin_x11 dm: SDDM 
      Distro: Manjaro Linux 
      Type: Laptop System: ASUSTeK product: X541UJ v: 1.0 serial: <filter> 
      Mobo: ASUSTeK model: X541UJ v: 1.0 serial: <filter> 
      UEFI: American Megatrends v: X541UJ.310 date: 04/18/2019 
      ID-1: BAT0 charge: 28.4 Wh condition: 28.4/34.6 Wh (82%) volts: 10.8/10.8 
      model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Not charging 
      cycles: 255 
      Info: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP 
      arch: Amber Lake family: 6 model-id: 8E (142) stepping: 9 microcode: DE 
      L2 cache: 4096 KiB 
      flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
      bogomips: 23209 
      Speed: 3400 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 3394 2: 3382 
      3: 3382 4: 3399 
      Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
      Type: l1tf 
      mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
      Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
      Type: meltdown mitigation: PTI 
      Type: spec_store_bypass 
      mitigation: Speculative Store Bypass disabled via prctl and seccomp 
      Type: spectre_v1 
      mitigation: usercopy/swapgs barriers and __user pointer sanitization 
      Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
      IBRS_FW, STIBP: conditional, RSB filling 
      Type: srbds mitigation: Microcode 
      Type: tsx_async_abort status: Not affected 
      Device-1: Intel HD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel 
      bus ID: 00:02.0 chip ID: 8086:5916 
      Device-2: NVIDIA GK208BM [GeForce 920M] driver: N/A 
      alternate: nouveau, nvidia_drm, nvidia bus ID: 01:00.0 chip ID: 10de:1299 
      Device-3: Chicony USB2.0 VGA UVC WebCam type: USB driver: uvcvideo 
      bus ID: 1-6:3 chip ID: 04f2:b52b serial: <filter> 
      Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: intel 
      display ID: :0 screens: 1 
      Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
      s-diag: 582mm (22.9") 
      Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 143 size: 340x190mm (13.4x7.5") 
      diag: 389mm (15.3") 
      OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.2.3 
      direct render: Yes 
      Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK 
      driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus ID: 00:1f.3 
      chip ID: 8086:9d71 
      Device-2: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel v: kernel 
      bus ID: 01:00.1 chip ID: 10de:0e0f 
      Sound Server: ALSA v: k5.9.11-3-MANJARO 
      Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: ASUSTeK 
      driver: r8169 v: kernel port: d000 bus ID: 02:00.2 chip ID: 10ec:8136 
      IF: enp2s0f2 state: down mac: <filter> 
      Device-2: Realtek RTL8723BE PCIe Wireless Network Adapter vendor: Lite-On 
      driver: rtl8723be v: kernel port: c000 bus ID: 03:00.0 chip ID: 10ec:b723 
      IF: wlp3s0 state: up mac: <filter> 
      Local Storage: total: 223.57 GiB used: 14.12 GiB (6.3%) 
      SMART Message: Unable to run smartctl. Root privileges required. 
      ID-1: /dev/sda vendor: Silicon Power model: SPCC Solid State Disk 
      size: 223.57 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
      serial: <filter> rev: V3.3 scheme: GPT 
      ID-1: / raw size: 49.68 GiB size: 48.65 GiB (97.93%) used: 14.09 GiB (29.0%) 
      fs: ext4 dev: /dev/sda7 
      Alert: No Swap data was found. 
      System Temperatures: cpu: 95.0 C mobo: N/A 
      Fan Speeds (RPM): cpu: 3300 
      Processes: 189 Uptime: 39m Memory: 11.58 GiB used: 1.59 GiB (13.7%) 
      Init: systemd v: 246 Compilers: gcc: N/A Packages: pacman: 1335 lib: 345 
      flatpak: 0 Shell: Bash v: 5.0.18 running in: konsole inxi: 3.1.08 

Was there more information I was supposed to say?
Tnx for help!

2 things to check:
baloo (file indexer - this is usually a bit greedy on a new system while it counts everything)
Or it may be related to a number of git packages, as seen at the bottom of this post:

I checked the info center File Indexer Monitor the status was Idle and done
I have to say that I have win10 along side and indexing is off in windows partitions.( I don’t know if it relates or not)
and about packages when I run this script it says This script must be run as root


if [[ $EUID -ne 0 ]]; then
   echo "This script must be run as root" 
   exit 1

echo "Updating package databases"
pacman -Syy --noconfirm

echo "Removing git-packages from your system"
pacman -Rdd --noconfirm attica-git karchive-git kauth-git kbookmarks-git kcodecs-git kcompletion-git kconfig-git kconfigwidgets-git kcoreaddons-git kcrash-git kdbusaddons-git kglobalaccel-git kguiaddons-git ki18n-git kiconthemes-git kio-git kitemviews-git kjobwidgets-git knotifications-git kservice-git ktextwidgets-git kwallet-git kwidgetsaddons-git kwindowsystem-git kxmlgui-git solid-git sonnet-git user-manager-git

echo "Installing needed stable packages to your system"
pacman -S --noconfirm attica karchive kauth kbookmarks kcodecs kcompletion kconfig kconfigwidgets kcoreaddons kcrash kdbusaddons kglobalaccel kguiaddons ki18n kiconthemes kio kitemviews kjobwidgets knotifications kservice ktextwidgets kwallet kwidgetsaddons kwindowsystem kxmlgui solid sonnet

echo "Your system should been fixed now. A reboot is recommended."


Overheating is disturbing.

I had hard disks reaching 60C a while ago and put an extra fan in the front of the case - now it’s impossible for anything to overheat… HDD’s usually hover around 32 up to 45ºC when doing heavy work, also using ‘stress’ to put 100% CPU on all cores, I can hit 59ºC but no more with the standard cpu cooler - and it quickly drops to 40 when the hogs are finished.

I have a conky set up to check this (for CPU on mine the line ${hwmon 2 temp 1}ºC)

I disabled baloo but it didn’t help :frowning:
And when I run dmesg It gives me this error nonstop

[ 442.822363] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)
[ 442.822364] pcieport 0000:00:1c.5: device [8086:9d15] error status/mask=00000001/00002000
[ 442.822365] pcieport 0000:00:1c.5: [ 0] RxErr (First)

Is it related or sth serious?