Small issue with Qemu 5.1.0-1 libvirt 6.5.0-2 and gpu passthrough

Good morning all!
I have a small issue with qemu/libvirt and gpu passthrough: I actually have a nvidia gtx titan black and 2 monitors, one connected with hdmi and one connected with dvi–>vga adapter–>vga (on monitor).
Everything is working good with this setup.
Yesterday I needed the hdmi cable for another project and I noticed that qemu was not working well, all I got with only dvi–>vga adapter–>vga (on monitor) was a black screen on monitor with the power led blinking (it doesn’t seem a “no-signal”) (the vm doesn’t start).
Reattaching the hdmi to the second monitor made everything work again.
Attaching only hdmi works too.
I tried both 5.4.67 lts kernel and 5.8.11 latest stable kernel (the issue seems not kernel related).
Nothing usefull in logs.

I have another linux distribution, slackware based, with qemu 4.2 and libvirt 5.10: with this system the gpu passthrough works well with only dvi–>vga adapter–>vga (on monitor) (1 monitor setup).
Since I’m not seeing anything in the logs I’d want to downgrade qemu and libvirt on manjaro to that versions: no problem, I thought, I downloaded older qemu and libvirt packages and installed.
However, I got an error relating to libnettle.so.7, so I tried to downgrade nettle too, to have this lib, but it was not possible since I was breaking other things connected to the actually installed libnettle.so.8.

So, is it possible to downgrade qemu to 4.2 and libvirt to 5.10 without breaking things, so to be able to see if my issue is related to the new qemu?How?

Thanks

Finally I found the culprit!
It is caused by OVMF_CODE.fd and OVMF_VARS.fd I was using (tested with stable versions 202005 and 202008).
With an older version (maybe from 2019, I contacted who knows exactly the version, waiting for his reply) I’m able to boot without the hdmi plugged in.
I’d want to report the issue, but I cannot seem to find any bug tracker for tianocore/edkII?

I think you can log QEMU/libvirt issues here Bugs : QEMU