Slic3r --gui want not open

hi everyone,after an entire day that try to instal slic3r (3d printer slicing tool) from yay i cant run it by type slic3r --gui but onli cli useless version the terminal return this
[hello@computer ~]$ slic3r --gui Can't locate in @INC (you may need to install the Wx module) (@INC contains: /usr/bin/vendor_perl/lib /usr/lib/perl5/5.36/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/5.36/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/5.36/core_perl /usr/share/perl5/core_perl) at /usr/share/perl5/vendor_perl/Slic3r/ line 7. BEGIN failed--compilation aborted at /usr/share/perl5/vendor_perl/Slic3r/ line 7. Compilation failed in require at (eval 151) line 1.
now i had try to seek this “” without success
thanks for help

Have you tried the AppImage? It seems to work for me.

hi,i dont understand,appimage what can do? i just need to install slic3r

The AUR page of the package mentions perl-wx as an optional dependency for GUI support:

perl-wx (optional) – GUI support

Install perl-wx - it’s an AUR package as well - and try again.

Have you tried prusa-slicer? It’s in the community repo.