Skype logs me out whenever I place a call

I have already done “pacman -Su”, because whenever you post a question on an ArchLinux forum, someone always tells you to do a “pacman -Su”. (I hate doing it, because I always have to rebuild the ZFS modules whenever the kernel changes.) So now you can answer the question without first telling me to do a “pacman -Su”.

I’ve installed skypeforlinux, and whenever I try to make an outgoing call – even the Skype Testing Call – the call does not take place, and Skype logs me out. To anticipate a likely response (just as I anticipated that someone was going to tell me to run “pacman -Su”) – yes, I have tested the audio and video devices, they’re fine. At least, they’re fine as far as the Settings window is able to determine. But whenever I try to make an outgoing call, the next thing I know is that the large post-login window has been replaced by the small pre-login window, and I am being asked for my name and password again. Hopefully this is a known problem and I will not be asked for additional information, because there is little additional information I can give you.

Thank you in advance for any and all replies.

jay at m5 dot chicago dot il dot us

But did you do a pacman -Syyu to make sure you are actually properly up to date, and then tried to reinstall skypeforlinux from the AUR (and check the console log in Pamac to see if everything went OK)? Also which version did you install?

You can start any application from the terminal also to maybe gather relevant logs.

Hi there.

Make sure you have the following installed:


As far as I know, that’s the latest one available. All the best with finding a solution.

Ruziel :slight_smile: