Single Click to open files not working

Although single click is set in system settings it’s not working in Dolphin. I always have to double click…?
KDE Plasma 5.26.5

1 Like

Have you tried undoing and setting again the configuration?
Does the issue persist have reboot?

1 Like

Still doesn’t work. Tried undoing, redoing, reboot.

Just checked with a KDE Live CD. Single Click working. Must have something to do with my configuration. I first installed Gnome and then KDE. Maybe that’s the reason.

1 Like

If you did so while keeping your home directory, it may be.
You could try deleting GNOME related configuration and reboot, see what happens. Remember to backup those though, just in case…

For sure if switching Gnome/KDE (I did Cinnamon/KDE) the way to go would be to rsync your home directory and do a fresh install - then copy back only relevant configs.

KDE is a lot more open for twiddling than other desktops - which means it’s easier to upset. My favourite day to day setup now is for BTRFS snapshots (much better than rsync for system restore) and an rsync backup to a /mnt/Storage disk/backup location.

Noobie question sorry :

I am using the last version of Manjaro KDE/Plasma

I can’t find the Single Click to open file and folder that we usually can find easily.

Where can I configure to open files and folders on a single click ?

System Settings → Workspace Behaviour → General Behaviour, then change “Clicking files and folders” to “Opens them”.


Tks !!!

I did searched but it seemed, not enough…