Silencing Network Notifications

I just re-installed Manjaro Cinnamon and I can’t seem to be able to silence the network notifications. Whenever I get connected to / disconnected from the wifi network, a notification pops up. I then click on “Don’t show this message again”, but it keeps coming back. It was working fine before I re-installed.

Does anyone know where this setting is saved? Maybe I have a permission issue. Journalctl doesn’t show any error.

Note: the only thing I’ve done on this system is removing xdg-dekstop-gnome, otherwise Firefox takes 30s to start. It’s pretty fresh and vanilla.

Yes its in privacy its called check connectivity and is enabled by default.

Thanks for the tip. I turned it off but I still receive the notifications on joining/disconnecting wifi.

Those happen when my laptop wakes up from sleep (it automatically reconnects to the network).




Specifically the Disable the NetworkManager applet section at the bottom of the page.

Oh, that’s nm-applet. Thanks to you, I’ve found the corresponding parameter with dconf:

For some reason, clicking on “Don’t show this message again” does not change the configuration of nm-applet. Disabling it with dconf works. Thanks a lot.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.