Severe problem of not connecting to SSR VPN on KDE desktop

Unfortunately, no matter how long I wait, the Windows manager script does not load for me, and I feel that it is due to the Internet and my limitations.
Therefore, I want to connect to the SSR protocol vpn.
But no matter how many Git projects I read and installed and configured, I failed to connect to the ssr server.
Please give me a correct and complete tutorial for this issue. I have been involved for two days and my problem is still not solved.
In Windows, I was able to connect easily with the following project:

[type or paste code here](

Is this not helpful?

1 Like

According to my wiki, I will move forward!
But in my ssr, these options are below
But in the config file, this link you gave is not what I am saying:

Encrypt method

These three things I mentioned are not in the configuration.
Can I add these manually?

By the way, inside Windows Manager Scripts, after 20 minutes of loading, I see the following error:
Network error 0: Socket operation timed out

By the way, … if you want help, you can start by responding to the post above. Scroll up, dude. :point_up_2:

This is Manjaro Linux forum - the project referenced is for Windows?

If you are located in an area with censored internet, access to github as described is likely blocked

git clone
cd ssrWin

# Please be patient, the following operation takes a long time.
git submodule update --init --recursive