Set Wayland as default for KDE

Hello,

How do I set Wayland as the default selection for KDE Manjaro and SDDM? (And switch back?)

I have already gotten KDE to log in with Wayland, it is just every time I log out it resets back to x11.

1 Like

Hi,

In system settings / startup / sddm / special there is an option for that. Define Plasma (Wayland) here and that is it.

Actually I asked for it a few years ago and it is here :slight_smile:

2 Likes

Oh I see now. Advanced tab->select session:wayland dropdown and choose Plasma Wayland.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.