Session is preserved between bootups despite --fast option


I don’t know if I broke something or what happened, but I wanted to see what the command for shutting down is, and I first tried xfce4-session-logout --halt in the terminal, and then I first saw how it looks when the session is preserved between bootups. Later, I found out you can right click-properties-commands the start menu to see the commands invoked by pressing the logout buttons, and there I saw that the full command is xfce4-session-logout --halt --fast. I tried to run it in the terminal , but it behaved the same way as the one without --fast. Later, I noticed that even my start menu button preserves sessions now.

I don’t know what happened. Is it my fault? Probably. What are the chances that some bug was introduced the moment I started fiddling with commands.

check under settings/session and startup if automatically save session is checked or not

1 Like

Thanks, I found some session list in the properties and deleted it. now everything works as expected

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.