Secondary Hard Drive Auto Mount & Its On Read Only Mode

Asking For Another Help For As Other Forums/tutorials I did, ended Up not working for me, So I Got this problem, I have a 2nd hard drive installed in my pc [1 is where my Manjaro is located], [1 Is my 500gb Mechanical Disk That I store My files] I had this issue where first the drive is always not mounted and i have to mount it my self (quite annoying accualy), And Second When i tried to launch some games embeded on the 500gb hard drive, Game Errors out Due to “Not Being Able to write on the game data” , Even files Like my Code Stash I cant re-write on my files as delete them, I Can only do View Content [Sometimes Watch Video Content] and Copy Files. Would Like A Help :smiley:

Here’s some reading.

1 Like
  1. set fstab so that it can auto mount. I have 3 partitions, so am I.
  2. set chmod to yourself so that you have permisson to rwx. kde-servicemenus-rootactions is recomend to do this with GUI

UPDATE: I Did What Some Of You Recommended Which Is “fstab” Automounting is working Idk i havent tried Yet But This Error Shows Up And I Still Cant Write/Delete/Move Files

thats The Error am Getting Please Someone explain,_refused_to_mount