Screen stays on motherboard logo after (NVIDIA) graphics update

Hello everybody,

Yesterday i downloaded a game (unshrouded, good game btw) and decided to update the graphics drivers of my RTX 3060 12gb. Everything worked well. I closed the system and went to sleep. This morning I tried to boot into Manjaro, no luck. I disconnected almost everthing from my pc to see if something else was causing this, but nothing changed. I then tried [How To] Troubleshoot black screen on boot, but it didn’t work. The startx command didn’t start anything it just gave a bunch of error lines. I cannot boot from a usb I tried it 3 times reinstalled manjaro on the usb but still didn’t work.
startx EE lines are as follows (had to write them by hand)

X.Org X Server
X Protocol Version 11, Revision 0
Current Operating System: LINUX vajinbuu-b450mds3h 6.1.71-1-MANJARO #1 SMP PREEMPT_DYNAMIC Fri Jan 5 17:36:36 UTC 2024 x86_64
Kernel commmand line: BOOT_IMAGE=/boot/vmlinuz-6.1-x86_64 root=UUID=8e0e212d-3399-41b6-9b0f-83f4032ed28f rw quiet splash udev.log_priority=3
Current version of pixman: 0.43.0
(things about reporting problems and Markers)
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Jan 28 16:25:41 20024
(==) Using config directory: "/etc/X11/xorg.conf.d
(==) Using system config directory "/usr/share/X11/xorg.conf.d
vesa: Refusing to run, Framebuffer or dri device present
vesa: Refusing to run, Framebuffer or dri device present
(EE) Fatal server error: 
(EE) no screen found(EE) 
(EE) Please consult the The Foundation support at for help.
(EE) Please also check log file at "/var/log/Xorg.0.log" for additional information.
(EE) Server terminated with error (1). Closing log file.
xinit: giving up
xinit: unable to connect to x server: connection refused
xinit: server error

here is information about my pc (it is a old one, but hardware didn’t change. Where i could update i updated it)

  Kernel: 6.1.71-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
    clocksource: hpet Desktop: KDE Plasma v: 5.27.10 tk: Qt v: 5.15.11
    wm: kwin_x11 vt: 2 dm: SDDM Distro: Manjaro Linux base: Arch Linux
  Type: Desktop System: Gigabyte product: B450M DS3H v: N/A
    serial: <superuser required>
  Mobo: Gigabyte model: B450M DS3H-CF serial: <superuser required>
    BIOS: American Megatrends LLC. v: F64 date: 06/08/2023
  Device-1: hidpp_battery_0 model: Logitech G304 Lightspeed Wireless Gaming
    Mouse serial: <filter> charge: 100% (should be ignored) rechargeable: yes
    status: discharging
  Info: 6-core model: AMD Ryzen 5 1600 bits: 64 type: MT MCP smt: enabled
    arch: Zen+ rev: 2 cache: L1: 576 KiB L2: 3 MiB L3: 16 MiB
  Speed (MHz): avg: 1806 high: 3320 min/max: 1550/3200 boost: enabled cores:
    1: 3320 2: 1372 3: 1550 4: 1550 5: 1550 6: 1550 7: 3210 8: 1377 9: 1550
    10: 1550 11: 1550 12: 1550 bogomips: 76690
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Device-1: NVIDIA GA106 [GeForce RTX 3060] vendor: Gigabyte driver: nvidia
    v: 545.29.06 arch: Ampere pcie: speed: 8 GT/s lanes: 16 bus-ID: 07:00.0
    chip-ID: 10de:2503 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.10 with: Xwayland v: 23.2.3
    compositor: kwin_x11 driver: X: loaded: nvidia gpu: nvidia display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 4480x1440 s-dpi: 92 s-size: 1237x402mm (48.70x15.83")
    s-diag: 1301mm (51.21")
  Monitor-1: DP-0 pos: primary,right res: 2560x1440 dpi: 109
    size: 597x336mm (23.5x13.23") diag: 685mm (26.97") modes: N/A
  Monitor-2: HDMI-1 pos: left res: 1920x1080 hz: 60 dpi: 92
    size: 531x298mm (20.91x11.73") diag: 609mm (23.97") modes: N/A
  API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
    drv: swrast gbm: drv: nvidia surfaceless: drv: nvidia x11: drv: nvidia
    inactive: wayland,device-1
  API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.06
    glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce RTX 3060/PCIe/SSE2
  API: Vulkan v: 1.3.274 layers: 11 surfaces: xcb,xlib device: 0
    type: discrete-gpu driver: nvidia device-ID: 10de:2503
  Device-1: NVIDIA GA106 High Definition Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: speed: 8 GT/s lanes: 16
    bus-ID: 07:00.1 chip-ID: 10de:228e class-ID: 0403
  Device-2: AMD Family 17h HD Audio vendor: Gigabyte driver: snd_hda_intel
    v: kernel pcie: speed: 8 GT/s lanes: 16 bus-ID: 09:00.3 chip-ID: 1022:1457
    class-ID: 0403
  API: ALSA v: k6.1.69-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator
  Server-1: sndiod v: N/A status: off
  Server-2: PipeWire v: 1.0.0 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: speed: 2.5 GT/s lanes: 1
    port: f000 bus-ID: 05:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) driver: btusb
    v: 0.8 type: USB rev: 2.0 speed: 12 Mb/s lanes: 1 bus-ID: 3-1:2
    chip-ID: 0a12:0001 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends
  Local Storage: total: 2.26 TiB used: 338.57 GiB (14.7%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 980 1TB size: 931.51 GiB
    speed: 31.6 Gb/s lanes: 4 tech: SSD serial: <filter> fw-rev: 2B4QFXO7
    temp: 41.9 C scheme: GPT
  ID-2: /dev/sda vendor: Kingston model: SA400S37480G size: 447.13 GiB
    speed: 6.0 Gb/s tech: SSD serial: <filter> fw-rev: 0102 scheme: GPT
  ID-3: /dev/sdb vendor: Crucial model: CT1000BX500SSD1 size: 931.51 GiB
    speed: 6.0 Gb/s tech: SSD serial: <filter> fw-rev: 061 scheme: GPT
  ID-1: / size: 413.22 GiB used: 338.57 GiB (81.9%) fs: ext4
    dev: /dev/nvme0n1p2
  Alert: No swap data was found.
  System Temperatures: cpu: 49.8 C mobo: 35.0 C gpu: nvidia temp: 48 C
  Fan Speeds (rpm): N/A gpu: nvidia fan: 0%
  Processes: 278 Uptime: 21m wakeups: 0 Memory: total: 24 GiB
  available: 23.39 GiB used: 4.4 GiB (18.8%) Init: systemd v: 254
  default: graphical Compilers: gcc: 13.2.1 clang: 16.0.6 Packages: 1495
  pm: pacman pkgs: 1478 pm: flatpak pkgs: 14 pm: snap pkgs: 3 Shell: Zsh
  v: 5.9 default: Bash v: 5.2.21 running-in: konsole inxi: 3.3.31

I tried to update graphics drivers on console but it didn’t work.

Okay figured it out
I deleted the drivers and reinstalled it (sometimes i hate how easy things are)

sudo mhwd -r pci video-nvidia
sudo mhwd -i pci video-nvidia

first one to delete and the second to reinstall.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.