Scintilating screen after upgrade to Kernel 5.10.49-1 LTS


After upgrade to Kernel 5.10.49-1 LTS, the screen (login and desktop) begin scintilating and the problem was only solved after the downgrade to the predecessor Kernel 5.4.131-1 LTS.

My computer is a celeron n4000, with only a shared gpu, that always worked well.

Even if the problem doesn’t have a solution, I would like to contribute with the bug information for possible and desirable correction. If someone knows and recommends a more appropriate communication channel, I accept suggestions.

Please read this:

specifically this bit:

extremely specifically, go here.


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.