Samba protocol not supported in Krusader after plasma 6 update

After the plasma 6 update, I can no longer access my NAS using smb:// in Krusader.
Krusader says Error: Protocol not supported by Krusader
But it worked perfectly before the update, the nas was in my bookmarks, it still is, but it does not work anymore.
When I select new network connection, to try to set it up like this, I only have the choice between protocols ftp and webdav ???
It works in Dolphin, so now I am backing up my home directory via Dolphin to the NAS, before reverting to plasma 5 via timeshift, because there are a number of other things that stopped working as well.

Is this a Krusader feature that is not yet implemented ?

1 Like

I have this issue except I do still have kio5-extras installed. Even uninstalled and reinstalled Krusader, kio5, and kio5-extras, but still no samba.

Is this a new installation?
If so, did you install all packages required for SAMBA?

In any case, please start your own thread, as this one has already been solved. Cheers.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.