Samba no longer installable on latest manjaro gnome

I can’t install samba or nautilus-share extension to locally share the folders though official repos. It was a widely used feature. It seems like pacman doesn’t include those packages now. I recently noticed the missing SHARE section on
nautilus > Rightclick> folder> properties and thought it was a samba issue. Then I realised samba is no longer present in my system. When I looked up, on the wiki , pamac install nautilus-share manjaro-settings-samba( both are present on official repos only)
it still says to install nautilus-share via pacman (which includes samba as a dependency). But pacman/pamac doesn’t seem to get any packages from the servers.They still show 404 error though I already tried refreshing the mirrors list

pacman-mirrors was done and mirrors were update.
It fixed my issue. I had done this 24 hours back more than once, and pacman -Syu still, these packages gave 404 errors. Today it has been resolved. Still haven’t figured what went wrong.

Packages does not automagicly appear on your system neither do they disappear.

If I remember correct the manjaro-settings-samba package enables the smb service but you will need to restart your system - or you need to start the service manually if you don’t want to restart after installation.

1 Like

Thankyou but there wasnt any smb service present in the system
I updated the mirrors list and today it solved my issue. IT is up and running

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.