Samba failed to start, fresh install manjaro

Hello, im new to manjaro, just installed yesterday
i tried to print to a printer on the windows network on workplace, it shows this error
i tried to start samba service
output of samba status
i tried solution to start smbd and nmbd service
contents in smb.conf

   workgroup = WORKGROUP
   dns proxy = no
   log file = /var/log/samba/%m.log
   max log size = 1000
   client min protocol = NT1
   server role = standalone server
   passdb backend = tdbsam
   obey pam restrictions = yes
   unix password sync = yes
   passwd program = /usr/bin/passwd %u
   passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
   pam password change = yes
   map to guest = Bad Password
   usershare allow guests = yes
   name resolve order = lmhosts bcast host wins
   security = user
   guest account = nobody
   usershare path = /var/lib/samba/usershare
   usershare max shares = 100
   usershare owner only = yes
   force create mode = 0070
   force directory mode = 0070
   load printers = no
   printing = bsd
   printcap name = /dev/null
   disable spoolss = yes
   show add printer wizard = no

   comment = Home Directories
   browseable = no
   read only = yes
   create mask = 0700
   directory mask = 0700
   valid users = %S

   comment = All Printers
   browseable = no
   path = /var/spool/samba
   printable = yes
   guest ok = no
   read only = yes
   create mask = 0700

   comment = Printer Drivers
   path = /var/lib/samba/printers
   browseable = yes
   read only = yes
   guest ok = no

i tried this
and still error
thanks for help

Samba servicd (smb.service and nmb.service) is only for offering shared resources on the network.

To consume shares the smbclient package and and empty smb.conf is enough

Ensure your system is up-to-date

sudo pacman -Syu

So remove the samba packge and ensure only the smbclient package is installed.

sudo pacman -Rns samba

Install the smb-client package

sudo pacman -S smbclient

To be able to connect to shares using your file manager - you need the gvfs and gvfs-smb extension

sudo pacman -S gvfs gvfs-smb

Cant remove samba