Running into various problems

I’m running into several problems:

  1. When I start Manjaro by default num lock is off. Is there any way to let it remember to be on?

  2. I installed Pulse audio equalizer and set it on my preference, however whenever I start Manjaro, by default it’s off, basically same problem as for num lock.

  3. I don’t know why, but whenever I play anything, let’s say music in Elisa app or VLC or any player, when track goes to another track, there’s 1 second glitch like sound, like all the sudden it breaks and then starts playing the song.

go to settings > hardware > input devices > keyboard and check numlock turn on on startup

1 Like

Hi @ditendra08,

I won’t be able to help you with #2 or #3 as I don’t use audio because of a hearing problem.

#1 however, I can help you with:

Go to System SettingsHardwareInput DevicesKeyboard. On that screen is an option for what should happen with NumLock on Startup, where you can select one. Mine is on “Turn on” as well, and it work perfectly! See screenshot for clarity/guidance if required:

Hope it helps!

1 Like

Okay, numlock problem fixed.

1 Like

What did you install for the equalizer, EXACTLY? and what did you “set on your preference” what does that mean?

I meant, I changed Equalizer for my taste like this:

but whenever I start OS, it’s turned off by default and I need to turn it on manually.

go to → Settings → System Settings → Startup and Shutdown → Autostart → Add program. Then navigate to qpaeq and hit OK.

It should start every time you boot up.

I can’t find anything with name qpaeq there, however I navigated to Pulse equalizer and put it there and restarted, but all I got now is that this app starts with system, but still turned off.

I found culprit for audio glitch, it’s Pulse equalizer. When it’s on, it causes 1 second delay glitch when track starts. if I turn it off, problem goes away. Does, Manjaro have in built equalizer?

Can’t help if you don’t answer question. Here you go: PulseAudio - ArchWiki