Running Capture2Text using wine

Hello, I’m trying to run an Optical Character Recognition (OCR) software called Capture2Text, which is for windows, on Manjaro. I have it installed and running however it isn’t working, it’s as if the application is being ignored. I’m supposed to press Windows button + Q to capture text but it’s not responsive and I wonder if that’s because it’s a windows application.

Here is the link to the documentation:

This is a video showing what I’m trying to do

That key combination is by default assigned to switching between different activities in KDE Plasma ─ even if you have no other activities defined.

If you want that Windows application to be able to respond to that key combination, then you are first going to have to unassign it in Plasma.


System Settings → Workspace → Shortcuts → PlasmaShow Activity Switcher

1 Like

It still doesn’t seem to be working.

Build the normcap package from AUR. It does a good job for what you are looking for.
Wine applications do not have access to read what is on X11 nor Wayland Screens.


Wine applications do not have access to read what is on X11 nor Wayland Screens.

There’s no way to grant wine access to read what’s on my screen?

I tried normcap but I’m not sure how to get it to work for Japanese text.

Also, the app that I got from the AUR doesn’t seem to be running for some reason. Everytime I click on it it shuts down within seconds. When I downloaded the Pre-build I got it to work but without the japanese text. Can you think of any reason why this might happen?

For Japanese install tesseract-data-jpn from community.
My guess that is failing to run is due to python-tesserocr that you need to rebuild (for some odd reason).

1 Like

You were right that it was due to python-tesserocr so I did pip uninstall python-tesserocr and the AUR one worked.

I also installed tesseract-data-jpn using sudo pacman -S tesseract-data-jpn

It took me a while to notice it but there is a settings wheel in the top right corner of normcap that lets you change the settings so that it can recognize Japanese text. It works now on normal japanese text, thank you.

I did just notice though, I’m trying to use it on a game I’m playing in steam, Chrono Trigger, and when I try to use normcap the screen goes pitch black and it doesn’t look like it’s extracting the text.

So it’s working for normal text but not for games so far.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.