Restart Network Manager

I have installed Manjaro Deepin 21.1.2 with kernel 5.14.7-2-Manjaro x64.
WiFi was not working (TP-LINK AC 1300 USB Adapter Archer T4U and driver rtl8812au) and tried to solve it by applying
“sudo nano /etc/NetworkManager/NetworkManager.conf”, with following result :
but nothing happened : only the NetworkManager is not working anymore.
Tried "systemctl restart NetworkManager, but no result and no internet connection anymore !
What to do ?
Thanks for your reply.
Best regards.

Check status of Network Manager and restart, if needed, commands are listed below:

systemctl status NetworkManager.service 

systemctl restart NetworkManager.service


Applied this, but no result.

Cannot mail the screenshots, because no internet (do this with Windows).

Main reactions :

  • status : Active : failed (Result : exit-code) since …
    Process : 2128 Exec Start = /usr/bin/NetworkManager --no-daemon (code=exited, status = 1/FAILURE)

  • restart : Job for NetworkManager.service failed because the control process exited with error code.

Any idea what to do to solve this problem ?
Best regards.

The NetworkManager seem to have exited. You can inspect the log of NetworkManager by executing the following command to see what’s going on:

$ journalctl -u NetworkManager.service

Tried it, but no entries !

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.