Remove systemd ctlr+alt+del shortcut that reboots

I’ve noticed ctrl+alt+del forces a reboot of the entire system. Oddly it used to to take me to a the confirmation screen with a set of options (sleep, hibernate, restart, shut down etc…) but now pressing the keys automatically forces the reboot. I’d like to return to the old command, I’ve found it under system settings but even if it’s set to ctlr+alt+delete the system reboots.

From a bit of researching it seems this is a standard systemd command that’s overriding the one I want to use.

Does anyone have any idea how to disable this systemd default shortcut?

Mask service:

sudo systemctl mask
sudo systemctl daemon-reload

or set in /etc/systemd/system.conf this line:


Thanks for the quick response.

I tried the second option but no sucess. I’ve run the first but

sudo systemctl reload


Too few arguments

perhaps did you mean



It seems it was daemon-reload! that’s resolved the issue

1 Like

Yes, you are right. Fixed :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.