Remove green theming

Hi everyone,

How to completely remove Manjaro’s green theming or green accent colors (for Firefox, SDDM, etc…)?

I’ve already changed all manjaro themes/colors to breeze defaults, also changed the GTK theme for GTK apps. Even after this, there is a subtle color accent in certain apps, like the Firefox address bar.

Thanks for any help.

I just changed the Global Theme I think to Breeze, mostly to get blue folders in Dolphin. I don’t understand what you mean by “subtle color accent” My FF address bar is grey.

As seen in this image below, the border of the bar is green when hovered. I’m using the dark theme in firefox.
I can also check this accent in SDDM when hovering the box to select session type.

subtle green color


SDDM has it’s own theme, through its own settings entry.
Firefox has a dedicated theme package. You should be able to change the theme used from its parameters.

I know, I replaced “Breath” by “Breeze” and I still have a small green border around boxes. Can you reproduce?

What do you mean by “parameters”? I know I can change the theme used, but in the dark variant a green accent is still visible.

Thanks everyone for helping me!

When you changed all your themes, did you remember to change the GTK settings? System Settings->Appearance->Application Style->Configure Gnome/GTK Application Style ? That should not affect Firefox as far as I know, but it will make the GTK apps look better… I can’t reproduce - My Firefox does not have this issue around the URL bar. (Using mostly stock Breeze - different icons/colors).

What is the default colour with dark theme? If toolkit.legacyUserProfileCustomizations.stylesheets is set to false in about:config, you are already using the default theme in firefox. Also, it seems more bluish than manjaro’s green colour

Hi, yeah I did also change GTK Application Style, thanks.

Honestly is still looks like green to me, but I understand that other people think it’s blue since that color appears to be in-between.

Well, I will forget the firefox accent but SDDM is green without a doubt ahah.

Thanks for all responses.

for SDDM theme, go to system settings>Startup and shutdown>login screen and choose breeze. If you want to capture your current custom accent colour and appearance settings for SDDM, you can also click on ‘Apply Plasma Settings’ at the bottom in the same page

It worked thanks! I was missing the ‘Apply Plasma Settings’.

Thanks to everybody!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.