Reboot instead of Shutdown


Sorry if I made some mistakes, I’m very new here.

The problem is that my lenovo laptop reboots after shutdown. First I only had Win10 on it, then wiped it clean and dual-booted Linux Mint and Win10, (Where this issue already appeared but only using Win10) and now I’ve wiped it again and I’m only using Manjaro.

I tried:
-using terminal commands such as: “systemctl poweroff -i” and “shutdown now”
-disabling “Wake on LAN” in BIOS
-using “acpi=force” or “acpi=noirq” in /etc/default/grub
-Back when I still had Win10 I also tried other options to fix this issue like not allowing
the network adapter to power it on, or some reboot after crash option.

What DID fix this issue is disabling USB 3.0 in the BIOS but I’m not sure if I want to sacrifice USB 3.0 so I’m starting this thread to see if You guys have any ideas on to how to properly fix this issue.

Thanks in advance

1 Like

On some BIOS there is option to wake from USB stuff. Did you check if you have any?
Have you tried BIOS defaults?
If it happened on both Windows and Linux i would say it’s your hardware that’s causing the issue.
It’s very unlikely for Windows to have any hardware detection issues.
Does your pc turn on when AC is connected?

Since I bought a mouse without a power switch, I must put my mouse in a safe place before I shut down… sounds like that’s your issue - wake on mouse/keyboard in BIOS maybe.

My BIOS didn’t have any USB wake options. AC didn’t matter either. But thank you because reverting to default BIOS settings and changing everything back to the way I remember it being fixed it. Must have been some setting I forgot about but I have absolutely no idea what it could have been.

Also, I love your username :grinning: