Rclone config and Google Drive: pasting snippet for storage type into interactive shell does nothing

I’m running manjaro with the cinnamon desktop environment

The directions to set up rclone with Google Drive look very clear.

Problem is, when you get to the selection of the storage type. You try to paste this snippet , listed in the directions, into the interactive rclone config shell. Nothing happens.

XX / Google Drive
   \ "drive"

I’ve tried moving to terminator instead of xterm, entering the fragment all on one line, entering “[snip]” and pressing the enter key. Nothing works.

How in the world are people doing this???

Hi @testingwithfire, and welcome!

I use Rclone myself, albeit not with Google Drive. I’ve also set it up many, many moons ago, so I might be missing something.

AFAIK passwords, or passphrases are not given any feedback in the terminal window. Or, it doesn’t in Linux, so I didn’t miss it if it failed to do it with Rclone…so chances are it might be there already. Well, that’s AFAIK anyway.

Use the command rclone config to set up. When you have chosen n) New remote and typed the name of the new remote drive you get a list of options, and one of 53 is

18 / Google Drive
   \ (drive)

At the prompt “Storage>” you type 18 and press Enter.